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ΠΕΡΙΛΗΨΗ 

 
Στην πτυχιακή εργασία, αυτή γίνεται αναφορά στις μεθόδους μοντάζ και στον τρόπο 
δημιουργίας και επεξεργασίας οπτικο-ακουστικών έργων. Με την χρήση του 
προγράμματος Adobe After Effects γίνεται η επεξεργασία των βίντεο και η 
δημιουργία του οπτικο-ακουστικού υλικού. Έπειτα γίνεται μια προσέγγιση εκμάθησης 
δημιουργίας αυτών των οπτικο-ακουστικών έργων, με αναλυτική περιγραφή των 
βημάτων που ακολουθούνται με την χρήση του προγράμματος Adobe After Effects. 
Τέλος, η πτυχιακή εργασία ως μέρος της έχει να αναπτύξει και να εξηγήσει 
προχωρημένες τεχνικές ψηφιακής δημιουργίας και επεξεργασίας οπτικο-ακουστικών 
έργων, τεχνικές που μπορούν να χρησιμοποιηθούν σε τηλεοπτικές παραγωγές. 

 
 

 

 

 

 

 

 

 

 

 

 

 
 

 
  



 
3 

 

ΠΙΝΑΚΑΣ ΠΕΡΙΕΧΟΜΕΝΩΝ 
 

Ευχαριστίες ............................................................................................................................... 1 

Περίληψη .................................................................................................................................. 2 

Πίνακας Περιεχομένων ............................................................................................................ 3 

1.ΕΙΣΑΓΩΓΗ ........................................................................................................................... 5 

        1.1 Εισαγωγή .................................................................................................................... 5 

        1.2 Έννοιες - Λέξεις κλειδιά  ........................................................................................... 5 

        1.3 Δομή πτυχιακής εργασίας .......................................................................................... 5 

2.ΜΟΝΤΑΖ-ΟΠΤΙΚΑ ΕΦΕ ................................................................................................... 7 

        2.1 Τηλεοπτική παραγωγή............................................................................................... 7 

2.1.1 Λειτουργία Τηλεόρασης .................................................................................... 7 

        2.2 Μοντάζ ........................................................................................................................ 7 

2.2.1 Time code (Κώδικας χρόνου) ............................................................................ 8 

2.2.2 Γραμμικό μοντάζ ................................................................................................ 9 

2.2.3 Μη Γραμμικό μοντάζ ....................................................................................... 10 

2.2.4 Πρότυπα ............................................................................................................ 11 

        2.3 Οπτικά εφέ ................................................................................................................ 11 

2.3.1 Η εξέλιξη των εφέ - Ιστορική αναδρομή ........................................................ 11 

2.3.2 Η χρήση των εφέ σε τηλεοπτικές και κινηματογραφικές παραγωγές ......... 15 

2.3.3 Τρόποι επεξεργασίας οπτικό - ακουστικών εφέ ............................................ 16 

3.ADOBE AFTER EFFECTS ............................................................................................... 19 

        3.1 Adobe after effects - tutorial ................................................................................... 19 

3.1.1 Το περιβάλλον χειρισμού του Adobe after effects ......................................... 19 

4.TUTORIALS ....................................................................................................................... 25 

        4.1 Πίνακας Tutorial 1ου Κεφαλαίου ............................................................................ 25 

        4.2 Tutorial Κεφαλαίου 1ου ............................................................................................ 25 

4.2.1 Παραμόρφωση αντικειμένου – Tutorial 1_1 ................................................. 26 

4.2.2 Πέρασμα από τοίχο - Tutorial 1_2 .................................................................. 33 

4.2.3 Εξαφάνιση - Tutorial 1_3 ................................................................................ 37 

4.2.4 Φως από ραβδί - Tutorial 1-4 .......................................................................... 40 

4.2.5 Καθρέφτης - Tutorial 1_5 ............................................................................... 46 

        4.3 Πίνακας Tutorial 2ου Κεφαλαίου ............................................................................ 48 

        4.4 Tutorial Κεφαλαίου 2ου ............................................................................................ 48 

4.4.1 Σπάσιμο τοίχου -Tutorial 2_1 ......................................................................... 49 



 
4 

 

4.4.2 Πάγωμα σκηνής - Tutorial 2_2 ....................................................................... 51 

4.4.3 Σκόνη εξαφάνισης - Tutorial 2_3 .................................................................... 54 

4.4.4 Camouflage - Tutorial 2_4 .............................................................................. 57 

4.4.5 Kamehameha - Tutorial 2_5 ........................................................................... 59 

        Συμπεράσματα  ............................................................................................................... 62 

Βιβλιογραφία .......................................................................................................................... 63 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



 
5 

 

1.ΕΙΣΑΓΩΓΗ 
1.1 Εισαγωγή 

Το θέμα της πτυχιακής εργασίας είναι η ψηφιακή δημιουργία και η 
επεξεργασία οπτικο-ακουστικών έργων. Σκοπό έχει την εκμάθηση της δημιουργίας 
ψηφιακών έργων ή αλλιώς εφέ και να δείχνει τον τρόπο με τον οποίο δημιουργούνται 
ή επεξεργάζονται. Η εκμάθηση της δημιουργίας των οπτικών εφέ θα γίνει με την 
χρήση βίντεο εκμάθησης, γνωστά και ως tutorial.  

Σε κάθε βίντεο θα γίνεται περιγραφή ενός διαφορετικού εφέ και θα υπάρχει 
και αντίστοιχο βίντεο αναλυτικής περιγραφής της δημιουργίας του, για να μπορέσει ο 
αναγνώστης να δημιουργήσει το ίδιο οπτικο-ακουστικό εφέ. 

Και τέλος, μετά την δημιουργία αυτών των εφέ από τον αναγνώστη, θα έχει 
αποκτήσει την δυνατότητα για να δημιουργήσει εκ νέου διαφορετικά οπτικο-
ακουστικό εφέ της επιλογής του. 

Η πτυχιακή εργασία ως σκοπό, λοιπόν, έχει την εκμάθηση δημιουργίας οπτικο-
ακουστικό εφέ και την δυνατότητα απόκτησης ικανοτήτων για την δημιουργία και 
επεξεργασία άλλων οπτικών εφέ. 

1.2 Έννοιες - Λέξεις κλειδιά 
Tutorial: Βίντεο εκμάθησης που δείχνει τον τρόπο για δημιουργίας για κάτι βήμα – 
βήμα. 

Timeline: Χρονοδιάγραμμα, ένας τρόπος για να προβάλλεται η λίστα των 
συμβάντων, με την σειρά, που παρακολουθούμε 

Καρέ: Στιγμιότυπο από ένα βίντεο κινηματογραφικής ή τηλεοπτικής παραγωγής 
ακόμα και από κινούμενα σχέδια. 

Layer: Ονομάζονται τα επίπεδα βίντεο που τοποθετούμε στην timeline. 

1.3 Δομή πτυχιακής εργασίας 
Το πρώτο κεφάλαιο περιλαμβάνει εισαγωγικές έννοιες, στόχους και την δομή 

της πτυχιακής εργασίας. 

Το δεύτερο κεφάλαιο αναφέρεται στην έννοια του μοντάζ και στις μεθόδους 
μοντάζ που υπάρχουν. Αναλύονται, δηλαδή οι έννοιες του γραμμικού και του μη 
γραμμικού μοντάζ και τέλος, γίνεται αναφορά στην δημιουργία οπτικών εφέ. 

Στο τρίτο κεφάλαιο, γίνεται μια αναλυτική περιγραφή των βημάτων που 
χρειάστηκαν για την δημιουργία των οπτικο-ακουστικών εφέ. 
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Και τέλος, στο τέταρτο κεφάλαιο γίνεται μια σύνοψη της εργασίας, όπου 
περιλαμβάνει συμπεράσματα, τα οποία βγήκαν μετά το τέλος της πτυχιακής εργασίας. 
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2.ΜΟΝΤΑΖ-ΟΠΤΙΚΑ ΕΦΕ 
2.1 Τηλεοπτική παραγωγή 
 Η τηλεοπτική παραγωγή είναι πιο άμεση στον μέσο θεατή, διότι μπορεί σε 
καθημερινή βάση να παρακολουθεί οποιοδήποτε πρόγραμμα. Άλλες φορές μια 
τηλεοπτική παραγωγή προβάλει «αμοντάριστα» πλάνα και άλλες φορές έχει υπάρξει 
επεξεργασία πριν την προβολή. Μια τέτοια παραγωγή μπορεί να περιέχει από τα πιο 
απλά πλάνα μέχρι και τα πιο περίπλοκα, που χρειάζονται περισσότερη επεξεργασία. 
Αυτό μπορεί να σημαίνει απλό μοντάζ ή ακόμα και πιο χρονοβόρο, που περιέχει από 
την πιο μικρή «πινελιά» μέχρι και εφέ που εμφανίζονται πιο συχνά στο 
κινηματογράφο. 

2.1.1 Λειτουργία τηλεόρασης 

 Κατά τον Κάρλος (2010) η ταχύτητα με την οποία λαμβάνουμε τις εικόνες 
είναι γνωστή με διάφορες ονομασίες: τα «καρέ ανά δευτερόλεπτο», η cadence, είναι ο 
όρος του κινηματογράφου για την ταχύτητα του φιλμ, τα «πλαίσια ανά 
δευτερόλεπτο», fps, είναι ο όρος που χρησιμοποιείται στο βίντεο. 

 Η εικόνα βίντεο χρησιμοποιεί ως μέθοδο χωρικού δειγματισμού τη σάρωση 
σε γραμμές και ως συχνότητα χρονικού δειγματισμού τα 25 ή 30 πλαίσια ανά 
δευτερόλεπτο. Δηλαδή, μια κάμερα ακινητοποιεί το ορατό ηλεκτρομαγνητικό πεδίο 
που συλλέγει με τον φακό τις 25 ή 30 φορές το δευτερόλεπτο και κάθε φορά χωρίζει 
τη στατική εικόνα σε οριζόντιες γραμμές. Σάρωση σε γραμμές, πάλι, σημαίνει ότι για 
κάθε γραμμή αποθηκεύουμε την πληροφορία για το πώς μεταβάλλεται η φωτεινότητα 
κατά μήκος της, σημειωτέον ότι η φωτεινότητα της γραμμής περιλαμβάνει και την 
πληροφορία του χρώματος. 

2.2 Μοντάζ 
 Για να φτάσουμε στον όρο μοντάζ πρέπει να περάσουμε, πρώτα, από τον όρο 
βίντεο. Ο όρος video σημαίνει «βλέπω» και βγαίνει από το λατινικό ρήμα «videre». Ο 
όρος αυτός πλέον χρησιμοποιείται στον χώρο της τηλεοπτικής και της 
κινηματογραφικής παραγωγής και είναι η ηλεκτρονική μορφή του σήματος της 
κινούμενης εικόνας. Βίντεο μπορούμε να δημιουργήσουμε για οποιονδήποτε λόγω 
όπως, για ένα διαφημιστικό σποτ, για μια ταινία, για την χρήση σε πολυμέσα κτλ. 

¨Η τέχνη του βίντεο αρχίζει με τη διαδικασία της παραγωγής και 
ολοκληρώνεται στο post production με τη διαδικασία του μοντάζ. Το μοντάζ είναι μια 
νέα, γρήγορα εξελισσόμενη σημαντική μορφή τέχνης, συνδυάζοντας τα τρία 
θεμελιώδη συστατικά, την τεχνολογία, την τέχνη και την τεχνική. Το μοντάζ είναι 
αυτό που αποδίδει την ενότητα και το νόημα σε μια ταινία, είναι η τέχνη της κίνησης 
και του ρυθμού στην εναλλαγή των πλάνων, η τεχνική της «συναρμολόγησης» των 
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εικόνων και της ταύτισης στα πλάνα λόγου, φυσικών ήχων και μουσικής.¨ ( Κάρλος, 
2010)  

Τι είναι, επομένως, το μοντάζ; Το μοντάζ είναι η τέχνη με την οποία ενώνουμε 
με εμφανές και καλαίσθητο τρόπο την εναλλαγή των σκηνών-πλάνων, δηλαδή η τέχνη 
στην «ένωση» των εικόνων και στον τρόπο που θα συνδυάσουμε τα πλάνα λόγου και 
μουσικής. 

Όπως αναφέρει και ο Κάρλος (2010), το μοντάζ αποτελεί μια συνθετική 
διαδικασία του τεμαχισμού του χώρου και χρόνου που γίνεται σε ένα βαθμό στο 
γύρισμα, και ολοκληρώνεται στο μοντάζ. Ο μοντέρ, με τα μέσα που διαθέτει, ενώνει, 
διακόπτει, επανατοποθετεί, καταργεί και επαναδημιουργεί τη ροή που προκύπτει από 
το σενάριο και τη βιντεοσκόπηση. Γι’ αυτό πολλοί θεωρούν, ότι αυτό που συμβαίνει 
κατά τη διάρκεια του μοντάζ στη μετά-παραγωγή, είναι μιας άλλης μορφής 
σκηνοθεσία. Δεν υπάρχει τηλεοπτική παραγωγή που να μην έχει υποστεί επεξεργασία 
εικόνας και ήχου. Με τον όρο «επεξεργασία» εννοούμε τις διαδικασίες που μπορούν 
να γίνουν ώστε το υλικό μας να διαφοροποιηθεί από την αρχική του μορφή. 

Βασικά πράγματα που πρέπει να γνωρίζει κάποιος για να ασχοληθεί με το 
μοντάζ και να μπορεί να δημιουργήσει εύκολα και σωστά επεξεργασμένα αρχεία είναι 
το time code (κώδικας χρόνου. Επίσης, θα πρέπει να γνωρίζει και τους δύο τρόπους 
που μπορεί να πραγματοποιηθεί το μοντάζ, οι οποίοι είναι το γραμμικό μοντάζ και με 
το μη-γραμμικό μοντάζ και τέλος, τα πρότυπα. 

2.2.1 Time code (κώδικας χρόνου) 

Time code ή αλλιώς κώδικας χρόνου είναι μια ακολουθία από αριθμητικούς 
κωδικούς, οι οποίοι δημιουργούνται σε τακτά χρονικά διαστήματα από τον 
συγχρονισμό του συστήματος. Είναι δηλαδή ένας κώδικας χρόνου που 
χρησιμοποιείται σε τηλεοπτικές, κινηματογραφικές, ραδιοφωνικές και μουσικές 
παραγωγές και βοηθάει στον συγχρονισμό του συστήματος. 

Το  Time code γράφεται από το πρώτο κιόλας γύρισμα της σκηνής ή των 
σκηνών, σε κάθε καρέ και αυτό χρησιμοποιείται ως “οδηγός” που θα βοηθήσει για τον 
συγχρονισμό στο μοντάζ που θα πραγματοποιηθεί, στο μιξάζ και στην προσθήκη εφέ. 
Το time code είναι αυτό που μας βοηθάει για να μπορέσουν να ορίσουμε που 
βρίσκεται μια πληροφορία εικόνας ήχου στο αρχείο μας, διότι προσδιορίζει το κάθε 
καρέ ξεχωριστά στο βίντεο. 

 Το time code, επομένως, καταγράφει όλα τα δεδομένα με κάθε καρέ της 
εικόνας. Τα δεδομένα αυτά είναι:  

· Ο χρόνος 
· Τα userbits 
· Τα Controlbits 
· Το Synchronization word 



 

Ο χρόνος είναι ο αριθμός της εικόνας, δηλαδή σε ένα δευτερόλεπτο 
καταγραφούν 24 καρέ στο φιλμ ή 25 στο PAL. Ο χρόνος γράφεται με την εξής μορφή: 
ΗΗ ΜΜ SS FF, όπου HH είναι οι ώρες, MM τα λεπτά, SS τα δευτερόλεπτα, FF τα 
καρέ. Για παράδειγμα σε ένα δευτερόλεπτο καταγράφονται 24 καρέ.

Τα userbits καταγράφουν πληροφορίες, όπως την ημερο
Τα controlbits χρησιμοποιούνται για την καταγραφή 
κωδικοποίηση των έγχρωμων σημάτων στο 
synchronization word δίνει πληροφορίες, όπου χρειάζονται για να γίνεται η 
αναγνώριση του ενός καρέ από την αρχή του επόμενου, δηλαδή κάνει την κατανομή 
του κώδικα σε σχέση με την σάρωση που θα γίνει στην εικόνα.

2.2.2 Γραμμικό μοντάζ

Το γραμμικό μοντάζ είναι ο κλασσικός τρόπος επεξεργασίας ενός αρχείου 
βίντεο. Ονομάζεται γραμμικό, γιατί για να επεξεργαστούμε ή να πάμε στο καρέ που 
επιθυμούμε πρέπει να περιμένουμε για να γίνει 
προηγούμενων καρέ. Αυτός ο τρόπος μοντάζ δεν συνηθίζεται πια, γιατί είναι αρκετά 
χρονοβόρος, έχει μεγαλύτερο κόστος και δεν διορθώνονται εύκολα τα λάθη. Γραμμικό 
μοντάζ υπάρχει όταν το μοντάζ γίνεται από κασέτα σε κασέτα.
αλλιώς ηλεκτρονικό μοντάζ στηρίζεται στην αρχή της μεταγραφής, δηλαδή από τη 
στιγμή που αρχίζουμε την μεταγραφή ή εγγραφή σε μία κασέτα μπορούμε να 
επιλέξουμε μια σειρά από πλάνα και αυτά γράφονται σε μια σειρά από διαδοχικ
να πραγματοποιήσουμε γραμμικό μοντάζ το πρώτο πράγμα που απαιτείται είναι 
συσκευές βίντεο που να συνδέονται μεταξύ τους, όπου η μια θα χρησιμοποιείται σα 
πηγή και η άλλη θα είναι η συσκευή εγγραφής.
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Ο χρόνος είναι ο αριθμός της εικόνας, δηλαδή σε ένα δευτερόλεπτο μπορούν να 
24 καρέ στο φιλμ ή 25 στο PAL. Ο χρόνος γράφεται με την εξής μορφή: 

ΗΗ ΜΜ SS FF, όπου HH είναι οι ώρες, MM τα λεπτά, SS τα δευτερόλεπτα, FF τα 
ένα δευτερόλεπτο καταγράφονται 24 καρέ. 

 

καταγράφουν πληροφορίες, όπως την ημερομηνία γυρίσματος της σκηνής. 
χρησιμοποιούνται για την καταγραφή των χρωμάτων κατά την 

κωδικοποίηση των έγχρωμων σημάτων στο PAL και στο NTSC. Και τέλος, το 
δίνει πληροφορίες, όπου χρειάζονται για να γίνεται η 

αναγνώριση του ενός καρέ από την αρχή του επόμενου, δηλαδή κάνει την κατανομή 
ην σάρωση που θα γίνει στην εικόνα. 

Γραμμικό μοντάζ 

Το γραμμικό μοντάζ είναι ο κλασσικός τρόπος επεξεργασίας ενός αρχείου 
βίντεο. Ονομάζεται γραμμικό, γιατί για να επεξεργαστούμε ή να πάμε στο καρέ που 
επιθυμούμε πρέπει να περιμένουμε για να γίνει αναπαραγωγή όλων των 
προηγούμενων καρέ. Αυτός ο τρόπος μοντάζ δεν συνηθίζεται πια, γιατί είναι αρκετά 

, έχει μεγαλύτερο κόστος και δεν διορθώνονται εύκολα τα λάθη. Γραμμικό 
μοντάζ υπάρχει όταν το μοντάζ γίνεται από κασέτα σε κασέτα. Το γραμμικό μ
αλλιώς ηλεκτρονικό μοντάζ στηρίζεται στην αρχή της μεταγραφής, δηλαδή από τη 
στιγμή που αρχίζουμε την μεταγραφή ή εγγραφή σε μία κασέτα μπορούμε να 
επιλέξουμε μια σειρά από πλάνα και αυτά γράφονται σε μια σειρά από διαδοχικ

οποιήσουμε γραμμικό μοντάζ το πρώτο πράγμα που απαιτείται είναι 
συσκευές βίντεο που να συνδέονται μεταξύ τους, όπου η μια θα χρησιμοποιείται σα 
πηγή και η άλλη θα είναι η συσκευή εγγραφής. 

Εικόνα 1 Timecode 

 

μπορούν να 
24 καρέ στο φιλμ ή 25 στο PAL. Ο χρόνος γράφεται με την εξής μορφή: 

ΗΗ ΜΜ SS FF, όπου HH είναι οι ώρες, MM τα λεπτά, SS τα δευτερόλεπτα, FF τα 

μηνία γυρίσματος της σκηνής. 
κατά την 

. Και τέλος, το 
δίνει πληροφορίες, όπου χρειάζονται για να γίνεται η 

αναγνώριση του ενός καρέ από την αρχή του επόμενου, δηλαδή κάνει την κατανομή 

Το γραμμικό μοντάζ είναι ο κλασσικός τρόπος επεξεργασίας ενός αρχείου 
βίντεο. Ονομάζεται γραμμικό, γιατί για να επεξεργαστούμε ή να πάμε στο καρέ που 

αναπαραγωγή όλων των 
προηγούμενων καρέ. Αυτός ο τρόπος μοντάζ δεν συνηθίζεται πια, γιατί είναι αρκετά 

, έχει μεγαλύτερο κόστος και δεν διορθώνονται εύκολα τα λάθη. Γραμμικό 
Το γραμμικό μοντάζ ή 

αλλιώς ηλεκτρονικό μοντάζ στηρίζεται στην αρχή της μεταγραφής, δηλαδή από τη 
στιγμή που αρχίζουμε την μεταγραφή ή εγγραφή σε μία κασέτα μπορούμε να         
επιλέξουμε μια σειρά από πλάνα και αυτά γράφονται σε μια σειρά από διαδοχικά. Για 

οποιήσουμε γραμμικό μοντάζ το πρώτο πράγμα που απαιτείται είναι δύο 
συσκευές βίντεο που να συνδέονται μεταξύ τους, όπου η μια θα χρησιμοποιείται σα 



 

 

2.2.3 Μη Γραμμικό μοντάζ

Το μη γραμμικό μοντάζ είναι το μοντάζ που γίνεται με την βοήθεια 
ηλεκτρονικού υπολογιστή. Είναι ο τρόπος μοντάζ που χρησιμοποιείται σή
είναι πολύ πιο εύκολος, δεν είναι τόσο χρονοβόρος 
είναι πιο απλό. Το μη γραμμικό μοντάζ επιτρέπει την άμεση πρόσβαση σε 
οποιαδήποτε καρέ του υλικού με την ίδια
υποχρεωτικό να περιμένουμε την αναπαραγωγή όλων τον προηγούμενον καρέ, όπ
γινόταν στο γραμμικό, για να επιλέξουμε το καρέ που επιθυμούμε. Αυτή η μη 
γραμμική πρόσβαση σε κάθε καρέ δίνει την δυνατότητα
είδους το μοντάζ, μη γραμμικό μοντάζ.

 Επιπλέον, το μη γραμμικό μοντάζ έχει αρκετά πλεονεκτήματα, όπως 
παράδειγμα, δεν είναι εύκολο να καταστραφεί το πρωτογενές υλικό, κάτι που στο 
γραμμικό μοντάζ ήταν αρκετά εύκολο, και αυτό γιατί γίνεται πολύ εύκολα η 
αποθήκευση του υλικού σε αποθηκευτικά μέσα, όπως η σκληρή δίσκοι η κάρτες 
μνήμης κτλ. 

 Για παράδειγμα, αν έχουμε ένα βίντεο που αποτελείται από πέντε σκηνές, και 
θέλουμε να ενώσουμε την πρώτη με την τρίτη, αυτό σημαίνει ότι δεν χρειάζεται να 
περιμένουμε την αναπαραγωγή της δεύτερης, παρά μπορούμε να επιλέξουμε 
κατευθείαν αυτές τις δύο σκηνές και να τις εν
διορθώσουμε κάποιο λάθος, όπως να τοποθετήσουμε μια σκηνή αντί μιας άλλης, αυτό 
μπορεί να γίνει εύκολα με την διαγραφή και αντικατάσταση της σκηνής, χωρίς κάποιο 
κόστος ή απώλεια σκηνής. 

 Επίσης, αυτού του είδους μοντάζ δεν έχει 
όπως το γραμμικό μοντάζ που γινόταν σε κασέτες. Επομένως η άμεση πρόσβαση σε 
οποιαδήποτε σκηνή, χωρίς να χρειάζεται να κάνουμε μπρος πίσω την κασέτα, είναι το 
μεγαλύτερο πλεονέκτημα αυτού του μοντ

Εικόνα 
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.3 Μη Γραμμικό μοντάζ 

Το μη γραμμικό μοντάζ είναι το μοντάζ που γίνεται με την βοήθεια 
ηλεκτρονικού υπολογιστή. Είναι ο τρόπος μοντάζ που χρησιμοποιείται σήμερα και 

δεν είναι τόσο χρονοβόρος όσο είναι το γραμμικό μοντάζ 
. Το μη γραμμικό μοντάζ επιτρέπει την άμεση πρόσβαση σε 

καρέ του υλικού με την ίδια ευκολία σε κάθε καρέ. Δηλαδή, δεν είναι 
υποχρεωτικό να περιμένουμε την αναπαραγωγή όλων τον προηγούμενον καρέ, όπ
γινόταν στο γραμμικό, για να επιλέξουμε το καρέ που επιθυμούμε. Αυτή η μη 

κάθε καρέ δίνει την δυνατότητα να αποκαλούμε αυτού του 
ίδους το μοντάζ, μη γραμμικό μοντάζ. 

Επιπλέον, το μη γραμμικό μοντάζ έχει αρκετά πλεονεκτήματα, όπως 
παράδειγμα, δεν είναι εύκολο να καταστραφεί το πρωτογενές υλικό, κάτι που στο 
γραμμικό μοντάζ ήταν αρκετά εύκολο, και αυτό γιατί γίνεται πολύ εύκολα η 
αποθήκευση του υλικού σε αποθηκευτικά μέσα, όπως η σκληρή δίσκοι η κάρτες 

, αν έχουμε ένα βίντεο που αποτελείται από πέντε σκηνές, και 
θέλουμε να ενώσουμε την πρώτη με την τρίτη, αυτό σημαίνει ότι δεν χρειάζεται να 
περιμένουμε την αναπαραγωγή της δεύτερης, παρά μπορούμε να επιλέξουμε 
κατευθείαν αυτές τις δύο σκηνές και να τις ενώσουμε. Αν πάλι θέλουμε να 
διορθώσουμε κάποιο λάθος, όπως να τοποθετήσουμε μια σκηνή αντί μιας άλλης, αυτό 
μπορεί να γίνει εύκολα με την διαγραφή και αντικατάσταση της σκηνής, χωρίς κάποιο 

Επίσης, αυτού του είδους μοντάζ δεν έχει απώλεια ποιότητας της εικόνας, 
όπως το γραμμικό μοντάζ που γινόταν σε κασέτες. Επομένως η άμεση πρόσβαση σε 
οποιαδήποτε σκηνή, χωρίς να χρειάζεται να κάνουμε μπρος πίσω την κασέτα, είναι το 
μεγαλύτερο πλεονέκτημα αυτού του μοντάζ. 

Εικόνα 2 Γραμμικό μοντάζ επεξεργασία 
του φιλμ 

 

Το μη γραμμικό μοντάζ είναι το μοντάζ που γίνεται με την βοήθεια 
μερα και 

όσο είναι το γραμμικό μοντάζ και 
. Το μη γραμμικό μοντάζ επιτρέπει την άμεση πρόσβαση σε 

δεν είναι 
υποχρεωτικό να περιμένουμε την αναπαραγωγή όλων τον προηγούμενον καρέ, όπως 
γινόταν στο γραμμικό, για να επιλέξουμε το καρέ που επιθυμούμε. Αυτή η μη 

να αποκαλούμε αυτού του 

Επιπλέον, το μη γραμμικό μοντάζ έχει αρκετά πλεονεκτήματα, όπως για 
παράδειγμα, δεν είναι εύκολο να καταστραφεί το πρωτογενές υλικό, κάτι που στο 
γραμμικό μοντάζ ήταν αρκετά εύκολο, και αυτό γιατί γίνεται πολύ εύκολα η 
αποθήκευση του υλικού σε αποθηκευτικά μέσα, όπως η σκληρή δίσκοι η κάρτες 

, αν έχουμε ένα βίντεο που αποτελείται από πέντε σκηνές, και 
θέλουμε να ενώσουμε την πρώτη με την τρίτη, αυτό σημαίνει ότι δεν χρειάζεται να 
περιμένουμε την αναπαραγωγή της δεύτερης, παρά μπορούμε να επιλέξουμε 

ώσουμε. Αν πάλι θέλουμε να 
διορθώσουμε κάποιο λάθος, όπως να τοποθετήσουμε μια σκηνή αντί μιας άλλης, αυτό 
μπορεί να γίνει εύκολα με την διαγραφή και αντικατάσταση της σκηνής, χωρίς κάποιο 

απώλεια ποιότητας της εικόνας, 
όπως το γραμμικό μοντάζ που γινόταν σε κασέτες. Επομένως η άμεση πρόσβαση σε 
οποιαδήποτε σκηνή, χωρίς να χρειάζεται να κάνουμε μπρος πίσω την κασέτα, είναι το 
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2.2.4 Πρότυπα 

 Μέχρι σήμερα το μοντέλο για την παραγωγή, επεξεργασία και μετάδοση του 
τηλεοπτικού βίντεο στηρίζεται στις αρχές που μελετήθηκαν και αναπτύχθηκαν για το 
αναλογικό βίντεο. Οι βασικές του αρχές είναι οι γραμμές σάρωσης, ο λόγος εικόνας 
(aspect ratio), δηλαδή, ο λόγος του πλάτους της εικόνας προς το ύψος της και ο 
ρυθμός ή συχνότητα ανανέωσης πλαισίου (frame rate), δηλαδή το μέγεθος που 
εκφράζει το πόσο συχνά ανανεώνεται κάθε πλαίσιο της εικόνας στην οθόνη. 

Με βάση τις αρχές αυτές έχουν επικρατήσει τα εξής πρότυπα: 

· Αμερικανικό πρότυπο: 
 
1. NTSC (National Television Systems Committee) 
2.  Λόγος εικόνας 4:3, χρωματικό μοντέλο YIQ 
3. 525 γραμμές σάρωσης, 30 πλαίσια/ δευτ. (frame/sec) interlaced 

 
· Ευρωπαϊκό πρότυπο: 

 
1. PAL ( Phase Alternation Line) 
2. Λόγος εικόνας 4:3, χρωματικό μοντέλο YUV 
3. 625 γραμμές σάρωσης, 25 πλαίσια/ δευτ. (frame/sec) interlaced  (Κάρλος, 

2010) 

2.3 Οπτικά εφέ 
 Τα οπτικά εφέ είναι προχωρημένες τεχνικές ψηφιακής δημιουργίας και 
επεξεργασίας έργων. Είναι προϊόντα φαντασίας κι μυθοπλασίας κυρίως. Τα οπτικά 
εφέ μας δίνουν την δυνατότητα να δημιουργήσουμε σκηνικά και καταστάσεις που δεν 
υφίστανται. Πολλές φορές με τα οπτικά εφέ δημιουργούμε και φαινόμενα που ενώ 
μπορούν να συμβούν δεν μπορούν να πραγματοποιηθούν εκείνη την στιγμή. Για αυτό 
τον λόγο γίνεται η δημιουργία και η επεξεργασία τέτοιων εφέ.  

2.3.1 Η εξέλιξη των εφέ - Ιστορική αναδρομή 

 Τα εφέ κυριαρχούν στο χώρο του κινηματογράφου, χωρίς αυτό να αποκλείει 
ότι δεν υπάρχουν και σε τηλεοπτικές παραγωγές. Με τα χρόνια, οι κινηματογραφικές 
και τηλεοπτικές παραγωγές έπαψαν να είναι μια απλή παραγωγή και άρχισε να γίνεται 
όλο και πιο πολύπλοκη η διαδικασία της παραγωγής. Αυτό συνέβη, γιατί στη 
διαδικασία της προ-παραγωγής και της μετα-παραγωγής προστέθηκαν τα εφέ. 

 Από την εποχή κιόλας, του αρχαίου ελληνικού δράματος, υπάρχουν τα εφέ 
όπως ήταν η σκηνή όπου μετέφεραν κρεμασμένους με σχοινιά τους ηθοποιούς, που 
υποδύονταν για παράδειγμα το θεό ή κάποιο πουλί. Αυτά τα εφέ γίνονταν με την 
βοήθεια ξύλινων γερανών και αυτά ήταν τα εφέ της εποχής του αρχαίου ελληνικού 
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δράματος. Παρόμοια εφέ υπήρχαν και τον 17ο και 18ο αιώνα στο θέατρο, τα οποία 
σιγά-σιγά εξαφανιστήκαν λόγω της εμφάνισης του κινηματογράφου.  

Στην συνέχεια, τα εφέ χρησιμοποιήθηκαν πολύ στις ταινίες και στις σειρές 
επιστημονικής φαντασίας. 

Χρονολογική σειρά στην ανάπτυξη των οπτικών εφέ: 

· Το 1926, δημιουργείται μια εικόνα της πόλης του μέλλοντος, δημιουργός της 
οποίας ήταν ο Fritz Lang, που χρησιμοποιήθηκε στο «Metropolis». 

· Το 1900 έως το 1950, ο Ray Harryhousen δημιουργεί τα πρώτα μυθολογικά 
τέρατα, όπως τους δεινόσαυρους. 

· Το 1950 και μετά, ο Douglas Trumbull και ο Dennis Muren ήταν από τους 
σημαντικότερους εκπροσώπους, αφού και οι δύο κατάφεραν να μείνουν στην 
ιστορία με το «2001-A space odyssey» και το «Star wars», αντίστοιχα. 

· Τη δεκαετία του ’80, η Disney άνοιξε το δρόμο για την παραγωγή των εφέ και της 
ψηφιακής εποχής με την ταινία «Tron». 

· Το 1990-1991, ο James Camerron εισάγει με επιτυχία τα ψηφιακά γραφικά στην 
κινηματογραφική παραγωγή μέσα από τις ταινίες “Terminator 2” και “ Abyss”. Το 
εντυπωσιακό εφέ, το οποίο προβάλλεται στην ταινία “Terminator 2”, είναι ο 
μεταλλικός άνθρωπος, ο οποίος παίρνει συνεχώς διαφορετική ανθρώπινη μορφή, 
από άλλους ανθρώπους με τους οποίους αλληλεπιδρά. 

Το επόμενο βήμα, ήταν η προσπάθεια δημιουργίας ανθρώπινων χαρακτήρων: 

· Όπως, το 1995 οπού πρωτοεμφανίστηκε η ταινία “Toy Story”, η πρώτη μεγάλου 
μήκους ταινία με ανθρώπινους χαρακτήρες και με συνολικό όγκο 4 Terabyte. 

· Το 1998, κυκλοφόρησε η δεύτερη ταινία του “Toy Story” και οι ταινίες “Bugs 
Life” και “Antz”. 

Στην σημερινή εποχή, με την ραγδαία ανάπτυξη που έχει υπάρξει στα ψηφιακά 
εφέ, οι προσομοιώσεις και τα εφέ που δημιουργούνται, όπως σκηνικά, οχήματα, 
φυσικά φαινόμενα γίνονται όλο και πιο ρεαλιστικά, με αποτέλεσμα να μην είναι 
εύκολο να ξεχωρίσουμε το πραγματικό από ένα ψεύτικο εφέ. 

· Κατά την διάρκεια της ανάπτυξης των ψηφιακών εφέ, δημιουργήθηκε η ιδέα να 
προσομοιώσουν γνωστούς ηθοποιούς του παρελθόντος, όπως ήταν η “Marilyn 
Monroe” και ο “Humphrey Bogart”. 

· Το 1997, ο James Cameron χρησιμοποίησε ψηφιακά κατασκευασμένους ηθοποιούς 
για της ανάγκες της ταινίας “Titanic”. Οι κατασκευασμένοι ψηφιακά ηθοποιοί, 
χρησιμοποιήθηκαν σε σκηνές όπου δεν ήταν εύκολο ορατοί, σε μακρινά κυρίως 
πλάνα, για να αντικαταστήσουν κομπάρσους στη σκηνή της βύθισης του πλοίου. 

· Το 1999, ο George Lucas, σκηνοθέτης, χρησιμοποίησε και εκείνος ψηφιακούς 
ηθοποιούς για την ταινία “Phantom Menace” προχωρώντας ένα βήμα παραπέρα, 
δημιουργώντας μια ψηφιακή καρικατούρα, του γνωστού Jar Jar. Αυτή η 



 
13 

 

καρικατούρα, όμως, αντιπροσωπεύει πλήρως την συμπεριφορά ενός ανθρώπου. Για 
να καταφέρει κάτι τέτοιο έντυσε τον ηθοποιό με μια στολή δύτη, και στην συνέχεια 
το επεξεργάστηκαν μετά οι animators.  

«Η μέθοδος που χρησιμοποίησε ο George Lucas την τελευταία δεκαετία έχει 
εξελιχθεί αρκετά. Αυτή η μέθοδος ονομάζεται mo-cap, με τελευταίο δείγμα δουλειάς 
το Dawn of the Planet of the Apes. Το αρχαιότερο παράδειγμα της βιομηχανίας 
ταινιών και σειρών να χρησιμοποιούν την καταγραφή κίνησης είναι πιθανότατα οι 
μικρού μήκους ταινίες του Max Fleischer (animator) το 1915. Επινόησε το 
περιστροφοσκόπιο, μια έννοια που έκανε τους animators να αντιγράφουν κίνηση προς 
κίνηση τις ταινίες έτσι ώστε να δώσουν ζωή στους κινούμενους χαρακτήρες που 
δημιουργούσαν. Η συγκεκριμένη μέθοδος άρεσε στον Walt Disney και αποφάσισε να 
την υιοθετήσει. Ψάχνοντας για νέους συναρπαστικούς τρόπους να φέρει στη ζωή τους 
χαρακτήρες του, η Disney χρησιμοποίησε το περιστροφοσκόπιο και ξεκίνησε τα 
πειράματα. Το 1937 η εταιρεία κυκλοφόρησε την πρώτη μεγάλη της ταινία, Snow 
White And The Seven Dwarfs, η οποία άνηκε στην κατηγορία κινούμενων σχεδίων 
και είχε γυριστεί με την καταγραφή ηθοποιών να παίζουν τις σκηνές και στη συνέχεια 
μελετούσαν τις κινήσεις τους για να τις σχεδιάσουν με το χέρι στους εικονικούς 
χαρακτήρες. Ήταν μεγάλη επιτυχία και η Disney συνέχισε να χρησιμοποιεί αυτήν τη 
διαδικασία για αρκετές ακόμα ταινίες, όπως τα Peter Pan, Alice In Wonderland 
και Sleeping Beauty. Αν και το περιστροφοσκόπιο δεν βγήκε εκτός μόδας, το mo-cap 
δεν αναπτύχθηκε ιδιαίτερα τις επόμενες δεκαετίες.  

Το 1978, ο Raplh Bakshi χρησιμοποίησε αυτήν την τεχνική στη μεταφορά του Lord 
of the Rings και συνέχισε με το American Pop  (1981) και Cool World (1992). Τον 
21ο αιώνα, ο σκηνοθέτης Richard Linklater υιοθέτησε επίσης την τεχνική στο Waking 
Life (2001) και στο A Scanner Darkly (2006). Βέβαια, σε εκείνη την περίοδο πια, η 
σύλληψη κίνησης είχε βρει νέο τρόπο ζωής. Μπορεί να μην έχετε ακούσει για 
το Sinbad: Beyond The Veil Of Mists, αλλά είναι ένα σημαντικό σημείο στην ιστορία 
των κινούμενων ταινιών. Είναι η πρώτη ταινία που δημιουργήθηκε κυρίως με τη 
σύλληψη κίνησης. Αν και η ταινία έχει παραδοσιακά κινούμενα σχέδια σε διάφορα 
σημεία, οι περισσότερες κινήσεις των χαρακτήρων είχαν καταγραφεί με μία 
πρωτοποριακή τρισδιάστατη οπτική τεχνική, όπου ηθοποιοί έπαιξαν τους ρόλους τους 
στην κάμερα καλυπτόμενοι από δεκάδες μικροσκοπικούς δείκτες αναφοράς, 
μεταφέροντας τις κινήσεις τους απευθείας σε έναν υπολογιστή. Μέχρι να τελειώσουν 
οι εκατοντάδες Ινδοί animators την ταινία το 2000 (είχε ξεκινήσει το 1997), η τεχνική 
ήταν παλιά, αλλά δημιούργησε ένα μονοπάτι για τις ταινίες που θα ακολουθούσαν.  

Το Hollywood γρήγορα καταπιάστηκε με τη συγκεκριμένη μέθοδο. Ο Arnold 
Vosloo φορούσε φωτάκια στα γυρίσματα ορισμένων σκηνών στο The Mummy, ενώ ο 
Ridley Scott κατέγραψε 2000 άτομα για το Gladiator, τους πολλαπλασίασε και 
δημιούργησε ρεαλιστικές σκηνές κοινού. 

Πρέπει να συμπάσχουμε με τους δημιουργούς του Final Fantasy: The Spirits 
Within. Το σύνολο της βιομηχανίας πρέπει να παρακολούθησε την Square Pictures για 
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να δει αν η μεγάλη μήκους ταινία που είχε δημιουργηθεί με mo-cap και ηλεκτρονικό 
υπολογιστή θα ήταν επιτυχία ή όχι. Δυστυχώς δεν ήταν, και αν και η εταιρεία δήλωσε 
ότι θα άλλαζαν το πρόσωπο του σινεμά για πάντα, το Final Fantasy: The Spirits 
Within απέτυχε πλήρως το 2001 παίρνοντας και $137 εκατομμύρια δολάρια της 
εταιρείας μαζί. Άσχετα από αυτό, ήταν άλλο ένα σημαντικό σημείο στην ιστορία μας: 
1327 σκηνές γυρίστηκαν και επεξεργάστηκαν σε ψηφιακή εικόνα. Ακόμα και οι πιο 
σκληροί κριτικοί της ταινίας παραδέχτηκαν ότι η εικόνα της σε άφηνε με ανοιχτό το 
στόμα. 

Τον ίδιο χρόνο, ο Peter Jackson μας έδειξε λίγο από την εμφάνιση του Gollum στην 
επερχόμενη ταινία του Lord Of The Rings:The Fellowship Of The Ring. Μέχρι να 
κυκλοφορήσει το 2002, ο Jackson πήγε την τεχνολογία της σύλληψης κίνησης στο 
επόμενο επίπεδο: Στο The Two Towers ήταν η πρώτη ταινία όπου ο ηθοποιός, 
ντυμένος με τη 'στολή δύτη' και το πινγκ πονγκ μπαλάκι, βρισκόταν μαζί με τους 
ηθοποιούς και γυρνούσε τις σκηνές απευθείας. 

Αυτή η σημαντική διαφορά ήταν το κλειδί: Οι ηθοποιοί δεν χρειαζόταν να 
γυρίσουν σκηνές ξεχωριστά και αργότερα από τους υπολοίπους, αλλά γινόντουσαν 
ένα με τον ρόλο τους σαν να μη δεχόντουσαν επεξεργασία μετά. Η ερμηνεία του 
Andy Serkis είναι ένας από τους λόγους που οι ταινίες Lord of the Rings βρίσκονται 
σε τόσο μεγάλη εκτίμηση. Ο Serkis έγινε ένας από τους πρωτοπόρους στη διαδικασία, 
συν-δημιούργησε το δικό του στούντιο. Την ίδια στιγμή, άλλοι δημιουργοί ταινιών 
ξεκίνησαν να κατανοούν τα θετικά του mo-cap και να το δέχονται σιγά σιγά στις 
ταινίες τους. Ξαφνικά, οι στολές και τα μπαλάκια δεν ήταν και τόσο ανόητα. Το 2006, 
δύο από τις τρεις ταινίες προτεινόμενες για Όσκαρ καλύτερου κινούμενου σχεδίου 
ήταν βασισμένες σε mo-cap (Happy Feet, Monster House).» (“ΜΙΑ ΣΥΝΤΟΜΗ ΙΣΤΟΡΙΑ 
ΓΙΑ ΤΟ MOTION-CAPTURE ΣΤΙΣ ΤΑΙΝΙΕΣ”, 2014) 

Όπως ήδη γνωρίζουμε, τα εφέ, από τα πιο απλά μέχρι και τα πιο περίπλοκα, 
μπορεί να ξεκίνησαν από κινηματογραφικές παραγωγές αλλά έχουν μεταφερθεί και 
στον τηλεοπτικό φακό. Πολλές είναι οι τηλεοπτικές σειρές που κάνουν χρήση τέτοιον 
εφέ και ακόμα περισσότερες που στηρίζονται σε αυτά. Το Supernatural, ο Doctor 
Who, το Sleepy Hollow, το Game o Thrones είναι μερικές από τις πιο γνωστές σειρές, 
όπου μπορεί να δει κάποιος τέτοια εφέ. Συνήθως, τα εφέ που χρησιμοποιούνται στις 
σειρές, δεν έχουν το ίδιο κόστος, με αυτά που χρησιμοποιούν για τον κινηματογράφο 
και είναι πιο απλά για να χρειάζονται λιγότερη επεξεργασία, λόγω της συχνότητας 
προβολής των επεισοδίων.  

2.3.2 Η χρήση των εφέ σε τηλεοπτικές και κινηματογραφικές 
παραγωγές 

Τα οπτικά εφέ είναι εικόνες που δημιουργούνται ή επεξεργάζονται και είναι 
έξω από το πλαίσιο της πραγματικότητας. Τα οπτικά εφέ κατασκευάζονται  με σκοπό 
να γίνουν οι εικόνες – σκηνές του βίντεο πιο ρεαλιστικές. Αν για παράδειγμα, το εφέ 
που πρέπει να δημιουργηθεί μπορεί να είναι επικίνδυνο, δαπανηρό, αδύνατο να 
συμβεί στην πραγματικότητα, αυτό θα δημιουργηθεί με την βοήθεια της τεχνολογίας. 



 

Με την τεχνολογία αυτή, μπορούμε να εννοήσουμε τον
προγράμματα επεξεργασίας και δημιουργίας οπτικο

 Πλέον, η χρήση εφέ είναι πολύ συχνό φαινόμενο σε μια κινηματογραφική και 
τηλεοπτική παραγωγή και αρκετές φορές θεωρ
δημιουργηθεί ένα οπτικο-ακουστικό εφέ, τ
διάρκεια του μοντάζ, της μετα-παραγωγ
προετοιμασία κατά την προ-παραγωγή και της παραγωγής. Όπως, αναφε
οπτικά εφέ δημιουργούνται κυρίως σε 
πολλαπλών εργαλείων και τεχνολογιών, όπως είναι το 
ειδικά εφέ. Ειδικά εφέ, ονομάζουμε για παράδειγμα, τις εκρήξεις, τις καταδιώξεις 
αυτοκίνητο ή μοτοσυκλέτα, πυροβολισμούς και εφέ που δεν είναι πραγματοποιήσιμα 
ή είναι επικίνδυνα και έχουμε μεγάλο κόστος. Μέσα στον όρο εφέ μπορούμε να 
προσθέσουμε και την δημιουργία ενός χαρακτήρα από το μηδέν. Για παράδειγμα, η 
δημιουργία ενός δράκου είναι ένα εφέ που πρέπει να κατασκευαστεί και να 
επεξεργαστεί χωρίς να υπάρχει κάτι αντίστοιχο στην πραγματικότητα.

 Ο υπεύθυνος των εφέ πρέπει να συνεργάζεται πολύ στενά με την παραγωγή 
και τον σκηνοθέτη και να έχει σχεδιάσει από πριν τις οδηγίες 
να επεξεργαστεί και να δημιουργήσει στην συνέχεια τα εφέ
υπολογιστή. 

Τα οπτικά εφέ χωρίζονται σε 

· Πίνακες Ματ και φωτογραφίες: ψηφιακές ή παραδοσιακές ζωγραφιές ή 
φωτογραφίες που χρησιμοποιούνται ως πλάκες στο φόντο για σφήνες.

· Επιδράσεις live-action: χρήση
· Ψηφιακά κινούμενα σχέδια: μοντελοποίηση, φωτισμός, γραφικά υπολογιστών
· Motion capture ή αλλιώς performance
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αυτή, μπορούμε να εννοήσουμε τον υπολογιστή και τα 
προγράμματα επεξεργασίας και δημιουργίας οπτικο-ακουστικών εφέ. 

Πλέον, η χρήση εφέ είναι πολύ συχνό φαινόμενο σε μια κινηματογραφική και 
τηλεοπτική παραγωγή και αρκετές φορές θεωρείται και απαραίτητο. Για να 

ακουστικό εφέ, τις περισσότερες φορές γίνεται κατά την 
παραγωγής (post production), αλλά είναι απαραίτητη η 

παραγωγή και της παραγωγής. Όπως, αναφερθήκαμε, τα 
οπτικά εφέ δημιουργούνται κυρίως σε post production και αυτό γίνεται με την χρήση 
πολλαπλών εργαλείων και τεχνολογιών, όπως είναι το modeling, το animation
ειδικά εφέ. Ειδικά εφέ, ονομάζουμε για παράδειγμα, τις εκρήξεις, τις καταδιώξεις 
αυτοκίνητο ή μοτοσυκλέτα, πυροβολισμούς και εφέ που δεν είναι πραγματοποιήσιμα 

νδυνα και έχουμε μεγάλο κόστος. Μέσα στον όρο εφέ μπορούμε να 
προσθέσουμε και την δημιουργία ενός χαρακτήρα από το μηδέν. Για παράδειγμα, η 

υ είναι ένα εφέ που πρέπει να κατασκευαστεί και να 
επεξεργαστεί χωρίς να υπάρχει κάτι αντίστοιχο στην πραγματικότητα. 

Ο υπεύθυνος των εφέ πρέπει να συνεργάζεται πολύ στενά με την παραγωγή 
και τον σκηνοθέτη και να έχει σχεδιάσει από πριν τις οδηγίες λήψεις, για να μπορέσει 
να επεξεργαστεί και να δημιουργήσει στην συνέχεια τα εφέ, με την χρήση 

Τα οπτικά εφέ χωρίζονται σε πέντε κατηγορίες, οι οποίες είναι οι εξής:

Πίνακες Ματ και φωτογραφίες: ψηφιακές ή παραδοσιακές ζωγραφιές ή 
ου χρησιμοποιούνται ως πλάκες στο φόντο για σφήνες. 

χρήση blue box ή green box. 
Ψηφιακά κινούμενα σχέδια: μοντελοποίηση, φωτισμός, γραφικά υπολογιστών

performance capture 

 
Εικόνα 3 Green box 

 

υπολογιστή και τα 

Πλέον, η χρήση εφέ είναι πολύ συχνό φαινόμενο σε μια κινηματογραφική και 
είται και απαραίτητο. Για να 

ς περισσότερες φορές γίνεται κατά την 
, αλλά είναι απαραίτητη η 

ρθήκαμε, τα 
και αυτό γίνεται με την χρήση 

animation και τα 
ειδικά εφέ. Ειδικά εφέ, ονομάζουμε για παράδειγμα, τις εκρήξεις, τις καταδιώξεις με 
αυτοκίνητο ή μοτοσυκλέτα, πυροβολισμούς και εφέ που δεν είναι πραγματοποιήσιμα 

νδυνα και έχουμε μεγάλο κόστος. Μέσα στον όρο εφέ μπορούμε να 
προσθέσουμε και την δημιουργία ενός χαρακτήρα από το μηδέν. Για παράδειγμα, η 

υ είναι ένα εφέ που πρέπει να κατασκευαστεί και να 

Ο υπεύθυνος των εφέ πρέπει να συνεργάζεται πολύ στενά με την παραγωγή 
λήψεις, για να μπορέσει 

, με την χρήση 

 

Πίνακες Ματ και φωτογραφίες: ψηφιακές ή παραδοσιακές ζωγραφιές ή 

Ψηφιακά κινούμενα σχέδια: μοντελοποίηση, φωτισμός, γραφικά υπολογιστών 



 

Και τέλος, 

· Ψηφιακά εφέ: εφέ που περιλαμβάνουν την χρήση του ηλεκτρονικού υπολογιστή
σκοπό να δημιουργήσει περιβάλλον με πιο ρεαλιστικές εικόνες 

2.3.3 Τρόποι επεξεργασίας οπτικό

 Όπως αναφέραμε, υπάρχουν αρκετοί τρόποι για να δημιουργήσουμε και να 
επεξεργαστούμε εφέ. Το green
συνηθέστερος για εφέ σε τηλεοπτικές σειρές. 
μια σκηνή ως φόντο. Το πράσινο φόν
θέλουμε, είτε είναι έτοιμη εικόνα
μπορεί να αντικατασταθεί και με άλλο βίντεο, αντί για εικόνα, ή με ειδικά εφέ που 
έχουμε δημιουργήσει. Αντίστοιχα, υπάρχει
τον ίδιο λόγο.  

 

Το green box μπορεί, επίσης, 
του φόντου, αλλά και για την αντικατάσταση αντικειμένου.
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Ψηφιακά εφέ: εφέ που περιλαμβάνουν την χρήση του ηλεκτρονικού υπολογιστή
σκοπό να δημιουργήσει περιβάλλον με πιο ρεαλιστικές εικόνες – σκηνές. 

.3 Τρόποι επεξεργασίας οπτικό-ακουστικών εφέ 

Όπως αναφέραμε, υπάρχουν αρκετοί τρόποι για να δημιουργήσουμε και να 
green box είναι ο πιο διαδεδομένος τρόπος και ο 

συνηθέστερος για εφέ σε τηλεοπτικές σειρές. Το green box χρησιμοποιείται πίσω από 
Το πράσινο φόντο αυτό, μπορεί να αντικατασταθεί με ότι εικόνα 

θέλουμε, είτε είναι έτοιμη εικόνα στατική είτε την έχουμε δημιουργήσει εμείς. 
μπορεί να αντικατασταθεί και με άλλο βίντεο, αντί για εικόνα, ή με ειδικά εφέ που 

Αντίστοιχα, υπάρχει και το blue box, που χρησιμοποιείται για 

επίσης, να χρησιμοποιηθεί όχι μόνο για αντικατάσταση 
του φόντου, αλλά και για την αντικατάσταση αντικειμένου.  

 

Εικόνα 4 Green box 

Εικόνα 5 Χρήση green box σε 
αντικείμενο 

 

Ψηφιακά εφέ: εφέ που περιλαμβάνουν την χρήση του ηλεκτρονικού υπολογιστή, με 

Όπως αναφέραμε, υπάρχουν αρκετοί τρόποι για να δημιουργήσουμε και να 
είναι ο πιο διαδεδομένος τρόπος και ο 

χρησιμοποιείται πίσω από 
αυτό, μπορεί να αντικατασταθεί με ότι εικόνα 
είτε την έχουμε δημιουργήσει εμείς. Επίσης, 

μπορεί να αντικατασταθεί και με άλλο βίντεο, αντί για εικόνα, ή με ειδικά εφέ που 
σιμοποιείται για 

 

να χρησιμοποιηθεί όχι μόνο για αντικατάσταση 



 

 

Ένας ακόμα τρόπος δημιουργίας εφέ είναι η δημιουργία ψηφιακών σχεδίων. 
Με την χρήση γραφικών υπολογιστή γίνεται η δημιουργία αντικειμένων, κινούμενων 
σχεδίων ακόμα και ανθρώπων, τα οποία 
και ταινίες. Υπάρχουν ειδικά προγράμματα με τα οποία δημιουργούμε χαρακτήρες, 
μερικά από τα οποία είναι το Cinema

 

Όσο, όμως προχωράμε, ερχόμαστε μια κοντά στα σύγχρονα ψηφιακά εφέ, 
όπου βασίζεται ακόμα περισσότερο στην τεχνολογία, αλλά γίνονται και πιο 
περίπλοκα. Πλέον, ένας διαδεδομένος τρόπος 
αλλιώς perfomance capture, όπου εί
αντικειμένων ή ανθρώπων. Στα ελληνικά ο όρος μπορεί να ειπωθεί και 
σύλληψη. Η βάση του mo-cap 
πρότυπο της ανθρώπινης κίνησης και η κίνηση αυτή μεταφράζεται μ
μέσο. Ένας ηθοποιός φοράει μια ειδική στολή, η οποία συνδέεται με μηχανήματα, 
όπως κάμερες, για να καταγράφουν τις κινήσεις. Μετά, με την χρήση υπολογιστών, 
δημιουργούν έναν χαρακτήρα και του εφαρμόζουν τις κινήσεις που έκανε ο ηθοποιός. 
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Ένας ακόμα τρόπος δημιουργίας εφέ είναι η δημιουργία ψηφιακών σχεδίων. 
Με την χρήση γραφικών υπολογιστή γίνεται η δημιουργία αντικειμένων, κινούμενων 
σχεδίων ακόμα και ανθρώπων, τα οποία χρησιμοποιούνται στην συνέχεια σε σειρές 
και ταινίες. Υπάρχουν ειδικά προγράμματα με τα οποία δημιουργούμε χαρακτήρες, 

Cinema 4D, το 3D max και αρκετά ακόμα. 

 

ωράμε, ερχόμαστε μια κοντά στα σύγχρονα ψηφιακά εφέ, 
όπου βασίζεται ακόμα περισσότερο στην τεχνολογία, αλλά γίνονται και πιο 
περίπλοκα. Πλέον, ένας διαδεδομένος τρόπος είναι το motion capture (Mo

capture, όπου είναι η διαδικασία της καταγραφής της κίνησης 
. Στα ελληνικά ο όρος μπορεί να ειπωθεί και κίνηση 

 έχει πραγματικούς συμμετέχοντες που παρέχουν ένα 
πρότυπο της ανθρώπινης κίνησης και η κίνηση αυτή μεταφράζεται μετά σε ένα άλλο 

Ένας ηθοποιός φοράει μια ειδική στολή, η οποία συνδέεται με μηχανήματα, 
όπως κάμερες, για να καταγράφουν τις κινήσεις. Μετά, με την χρήση υπολογιστών, 
δημιουργούν έναν χαρακτήρα και του εφαρμόζουν τις κινήσεις που έκανε ο ηθοποιός. 

Εικόνα 6 Ψηφιακό Σχέδιο 

 

Ένας ακόμα τρόπος δημιουργίας εφέ είναι η δημιουργία ψηφιακών σχεδίων. 
Με την χρήση γραφικών υπολογιστή γίνεται η δημιουργία αντικειμένων, κινούμενων 

χρησιμοποιούνται στην συνέχεια σε σειρές 
και ταινίες. Υπάρχουν ειδικά προγράμματα με τα οποία δημιουργούμε χαρακτήρες, 

ωράμε, ερχόμαστε μια κοντά στα σύγχρονα ψηφιακά εφέ, 
όπου βασίζεται ακόμα περισσότερο στην τεχνολογία, αλλά γίνονται και πιο 

ion capture (Mo-Cap) ή 
η διαδικασία της καταγραφής της κίνησης 

κίνηση - 
χει πραγματικούς συμμετέχοντες που παρέχουν ένα 

ετά σε ένα άλλο 
Ένας ηθοποιός φοράει μια ειδική στολή, η οποία συνδέεται με μηχανήματα, 

όπως κάμερες, για να καταγράφουν τις κινήσεις. Μετά, με την χρήση υπολογιστών, 
δημιουργούν έναν χαρακτήρα και του εφαρμόζουν τις κινήσεις που έκανε ο ηθοποιός.  



 

 

Η εμφάνιση πλήρως ψηφιακά δημιουργημένων χαρακτήρων είναι τόσο συχνή 
και φυσιολογική, που τις περισσότερες φορές δεν σκεφτόμαστε καν πως 
δημιουργούνται. 

Υπάρχουν προγράμματα με τα οποία γίνεται μόνο 
Premiere, το Edius, προγράμματα που δημιουργούμε αντικείμενα και χαρακτήρες 
όπως το Cinema 4D και το 3
πραγματοποιήσουμε μοντάζ αλλά παράλληλα μπορούμε και να δημιουργήσουμε 
ορισμένα εφέ όπως το Adobe After

Στην παρούσα πτυχιακή, θα ασχοληθούμε με τα ψηφιακά εφέ και με εφέ που 
θα δημιουργήσουμε με την βοήθεια
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Η εμφάνιση πλήρως ψηφιακά δημιουργημένων χαρακτήρων είναι τόσο συχνή 
και φυσιολογική, που τις περισσότερες φορές δεν σκεφτόμαστε καν πως 

Υπάρχουν προγράμματα με τα οποία γίνεται μόνο απλό μοντάζ όπως το 
, προγράμματα που δημιουργούμε αντικείμενα και χαρακτήρες 

3D max και τέλος, προγράμματα που μπορούμε να 
πραγματοποιήσουμε μοντάζ αλλά παράλληλα μπορούμε και να δημιουργήσουμε 

After Effects. 

Στην παρούσα πτυχιακή, θα ασχοληθούμε με τα ψηφιακά εφέ και με εφέ που 
θα δημιουργήσουμε με την βοήθεια του Adobe After Effects. 

Εικόνα 7 Κίνηση - Σύλληψη 

 

Η εμφάνιση πλήρως ψηφιακά δημιουργημένων χαρακτήρων είναι τόσο συχνή 

μοντάζ όπως το Adobe 
, προγράμματα που δημιουργούμε αντικείμενα και χαρακτήρες 

και τέλος, προγράμματα που μπορούμε να 
πραγματοποιήσουμε μοντάζ αλλά παράλληλα μπορούμε και να δημιουργήσουμε 

Στην παρούσα πτυχιακή, θα ασχοληθούμε με τα ψηφιακά εφέ και με εφέ που 



 
19 

 

3. ADOBE AFTER EFFECTS 
3.1 Adobe after effects – tutorial 
 Σε αυτό το κεφάλαιο θα εξηγήσουμε την χρήση των tutorials και πως 
μπορούμε να χρησιμοποιήσουμε το Adobe after effects, για να δημιουργήσουμε τα 
εφέ που επιθυμούμε. Το Adobe after effects, είναι πρόγραμμα επεξεργασίας βίντεο και 
δημιουργίας εφέ. Μπορούμε να το χρησιμοποιήσουμε για απλή επεξεργασία βίντεο, 
όπου θα κόψουμε σκηνές και θα προσθέσουμε ήχο. Ή ακόμα και για πιο περίπλοκο 
μοντάζ όπου θα περιέχει και άλλου είδους υλικό, όπως εφέ. Τα εφέ αυτά είτε μπορούν 
να ενσωματωθούν μέσα σε κάποιο βίντεο είτε να δημιουργηθεί ένα βίντεο το οποίο να 
αποτελείται όλο από οπτικά εφέ. 

 Τα tutorials είναι βίντεο εκμάθησης που βοηθάνε τον χρήστη – αναγνώστη να 
μάθει τον τρόπο χρήσης ενός προγράμματος. Μέσα από tutorial θα μάθουμε την 
χρήση του Adobe after effects και τον τρόπο δημιουργίας οπτικό – ακουστικών εφέ. 

3.1.1 Το περιβάλλον χειρισμού του Adobe after effects 

 Στην ενότητα αυτή, θα αναλύσουμε το περιβάλλον χειρισμού του Adobe after 
effects. Στην παρακάτω εικόνα, θα δείτε το περιβάλλον εργασίας στην κλασσική 
λειτουργία του, το οποίο μπορείτε να το αλλάξετε πηγαίνοντας στο μενού Window και 
να επιλέξετε να ανοίξει όποιο παράθυρο επιθυμείτε και θέλετε να υπάρχει στην ορατή 
περιοχή επεξεργασίας. Το συνηθέστερο περιβάλλον εργασίας παρουσιάζεται στην 
εικόνα 8 τις ονομασίες των παραθύρων. Σε περίπτωση που επιθυμείτε να παραμένει 
ένα παράθυρο ανοιχτό μόνιμα κάθε φορά που ανοίγεται το πρόγραμμα, μπορείτε να 
δημιουργήσετε τον δικό σας χώρο εργασίας. Από την επιλογή, Window > Workspace 
> New Workspace, δίνεται ένα όνομα στον χώρο εργασίας που θέλετε και πατάτε OK. 
Μπορείτε να βάλετε όσα παράθυρα θέλετε και σε ότι μέγεθος επιθυμείτε να 
εμφανίζονται. 

  



 

 

 

 

 

 

Εικόνα 

 

 

Αυτά είναι τα βασικά παράθυρα στο πρόγραμμα 
χρησιμοποιήσουμε. 

 Στην δεξιά στήλη, θα δείτε ότι εμφανίζονται διάφορα παράθυρα. Αυτά είναι 
παράθυρα που μπορείτε να ανοίξετε από το μενού 
καρτέλα θέλετε.  

Menu Bar 

 Η μπάρα μενού διαθέτει όλες τις επιλογές, οι οποίες μας δίνουν την 
δυνατότητα να έρθουμε σε πρώτη επαφή, να κάνουμε τα πρώτα βήματα, 
αρχίσουμε ένα project στο Adobe

 Η επιλογή File, περιέχει τις δυνατότητες που ασχολιούνται με το έργο που 
θέλουμε να δημιουργήσουμε ή έχουμε δημιουργήσει. Για παράδειγμα, μπορούμε ν

Αρχεία που εισάγουμε 
στο πρόγραμμα 

Παλέτα 
tools Γραμμή 

μενού 
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Εικόνα 8 Περιβάλλον adobe after effects 

Αυτά είναι τα βασικά παράθυρα στο πρόγραμμα Adobe after effects, που θα 

Στην δεξιά στήλη, θα δείτε ότι εμφανίζονται διάφορα παράθυρα. Αυτά είναι 
παράθυρα που μπορείτε να ανοίξετε από το μενού Window και να τα βάλετε σε όποια 

Η μπάρα μενού διαθέτει όλες τις επιλογές, οι οποίες μας δίνουν την 
α να έρθουμε σε πρώτη επαφή, να κάνουμε τα πρώτα βήματα, 

Adobe after effects. 

περιέχει τις δυνατότητες που ασχολιούνται με το έργο που 
θέλουμε να δημιουργήσουμε ή έχουμε δημιουργήσει. Για παράδειγμα, μπορούμε ν

Παράθυρο 
προβολής 

Timeline 
 

 

 

, που θα 

Στην δεξιά στήλη, θα δείτε ότι εμφανίζονται διάφορα παράθυρα. Αυτά είναι 
και να τα βάλετε σε όποια 

Η μπάρα μενού διαθέτει όλες τις επιλογές, οι οποίες μας δίνουν την 
α να έρθουμε σε πρώτη επαφή, να κάνουμε τα πρώτα βήματα, να 

περιέχει τις δυνατότητες που ασχολιούνται με το έργο που 
θέλουμε να δημιουργήσουμε ή έχουμε δημιουργήσει. Για παράδειγμα, μπορούμε να 
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εισάγουμε όσα αρχεία που επιθυμούμε (File > Import > File) ή να ανοίξουμε ένα 
αρχείο Adobe after effects που έχουμε ήδη (File > Open Project). Άλλες επιλογές που 
προσφέρει το File είναι: 

· Να δημιουργήσουμε ένα καινούργιο Project  (File > New > New Project). 
· Να κλείσουμε ένα αρχείο που έχουμε ανοιχτό (File > Close Project). 
· Να αποθηκεύσουμε ένα αρχείο, προσθέτοντας ονομασία (File > Save As) ή απλά 
να το αποθηκεύσουμε (File > Save). Στην πρώτη αποθήκευση είτε με Save είτε με 
Save As, πρέπει να καταχωρίσουμε όνομα αρχείου και σημείο αποθήκευσης στον 
υπολογιστή. 

· Μπορούμε να εξάγουμε το αρχείο σε άλλο format (File > Export).  

Αυτές είναι οι βασικότερες από τις ιδιότητες του File. 

  Από τις επιλογές του Edit, μπορούμε να επεξεργαστούμε το αρχείο μας 
έχοντας τις εξής επιλογές: 

· Πηγαίνουμε ένα βήμα πίσω κάθε φορά που το επιλέγουμε (Undo layer). 
· Μετά από την χρήση του undo μπορούμε να χρησιμοποιήσουμε το Redo για να 
κάνουμε ένα βήμα μπροστά. 

· Προβολή ιστορικού (History). 
· Αποκοπή (Cut). 
· Αντιγραφή (Copy). 
· Επικόλληση (Paste). 
· Αντιγραφή με όλες τις επιλογές(Duplicate). 
· Αποκόλληση του Layer (Split Layer). 
· Επιλογή όλως (Select All). 
· Από-επιλογή όλων (Deselect All). 

Με την επιλογή Composition, μπορούμε να δημιουργήσουμε ένα καινούργιο 
Project (New Composition), επίσης:  

· Να αλλάζουμε τις ρυθμίσεις του Project σε σχέση με το μέγεθος, χρώμα, 
Background (Composition Settings).  

· Περικοπή της διάρκειας χρόνου του Project (Trim Comp To Work Area).  
· Εξαγωγή αρχείου σε άλλου είδους format αρχείου ( Pre-Render).  



 

 

Από την επιλογή Layer στο menu

· Να δημιουργήσουμε καινούργιο επίπεδο 
δυνατότητες για δημιουργία 
layer. 

· Να αλλάξουμε ρυθμίσεις στα
· Ρυθμίσεις για την μάσκα (Mask
· Να γίνει μετασχηματισμός (Transform
· Να πραγματοποιήσουμε αλλαγές για το χρόνο
· Να αναμείξουμε layers (Blending 
· Μπορούμε να ρυθμίσουμε και τα επίπεδα των 
πιο θα στείλουμε πίσω από άλλο 

Και αρκετές ακόμα που θα μας φανούν χρήσιμες στην πορεία.

 

Εικόνα 9 Περικοπή χρονικής διάρκειας
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menu bar, έχουμε τις δυνατότητες για: 

Να δημιουργήσουμε καινούργιο επίπεδο (layer) (New > Solid). Περιέχει και άλλες 
δυνατότητες για δημιουργία layer, όπως το Null, όπου θα δημιουργήσει ένα κενό 

αλλάξουμε ρυθμίσεις στα layers (Layers Settings). 
Mask). 

Transform). 
πραγματοποιήσουμε αλλαγές για το χρόνο (Time). 

lending Mode). 
Μπορούμε να ρυθμίσουμε και τα επίπεδα των layers, πιο θα εμφανίζεται μπροστά, 
πιο θα στείλουμε πίσω από άλλο layer. (Arrange). 

Και αρκετές ακόμα που θα μας φανούν χρήσιμες στην πορεία.  

 

Περικοπή χρονικής διάρκειας Project 

Εικόνα 10 Επιλογή Effect 

 

Περιέχει και άλλες 
όπου θα δημιουργήσει ένα κενό 

, πιο θα εμφανίζεται μπροστά, 



 

Από την επιλογή Effect
επιτρέψουν να δημιουργήσουμε από το μηδέν κάποια εφέ, ή που θα επεξεργαστούμε 
για να φτιάξουμε το αποτέλεσμα που θέλουμε.

 Η επιλογή View μας δίνει την δυνατότητα να προβάλλουμε αντικείμενα 
θα μας βοηθήσουμε στην επεξεργασία, όπως χάρακες, πλέγμα, το 
Zoom Out. Τέλος, από το παράθυρό 
εκείνα που θα έχουμε ορατά στην επιφάνεια εργασίας μας για πιο γρήγορη 
επεξεργασία.  

Παλέτα Tools 

 Η παλέτα εργαλείων είναι εκείνη που θα χρησιμοποιούμε συνέχεια, επειδή με 
τα εργαλεία της θα χρησιμοποιούμε το περιβάλλον του 
εργαλεία που θα χρησιμοποιούμε συχνότερα είναι:

· Το Selection tool  είναι το βελάκι που μπορούμε να ε
πρόγραμμα.  

· Με το Hand tool  επιλέγουμε από το 
και το μετακινούμε.  

· Το Zoom tool  είναι το εργαλείο για το πόσο κοντά ή μακριά 
project. 

· Το  Rotation tool,  όπου 
project μας. 

· Τα εργαλεία με το σχήματα, 
· Το Pen tool,  όπου με αυτό το εργαλείο δημιουργούμε και επεξεργαζόμαστε την 
μάσκα. Με τις υπόλοιπες επιλογές που διαθέτει μπορού
αφαιρέσουμε σημεία στην μάσκα.

· Το Horizontal type tool,  για να προσθέσουμε κείμενο.
· Το Brush tool,  για να τροποποιήσουμε διάφορα αντικείμενα, συνήθως το 
χρησιμοποιούμε σε εφέ. 

· Το Eraser tool,  για να σβήσουμε.
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Effect, μπορούμε να βρούμε όλα τα εφέ που θα μας 
επιτρέψουν να δημιουργήσουμε από το μηδέν κάποια εφέ, ή που θα επεξεργαστούμε 
για να φτιάξουμε το αποτέλεσμα που θέλουμε.  

μας δίνει την δυνατότητα να προβάλλουμε αντικείμενα 
θα μας βοηθήσουμε στην επεξεργασία, όπως χάρακες, πλέγμα, το Zoom In

Τέλος, από το παράθυρό Window, επιλέγουμε πια παράθυρα θα είναι
εκείνα που θα έχουμε ορατά στην επιφάνεια εργασίας μας για πιο γρήγορη 

Η παλέτα εργαλείων είναι εκείνη που θα χρησιμοποιούμε συνέχεια, επειδή με 
τα εργαλεία της θα χρησιμοποιούμε το περιβάλλον του Adobe After Effects.
εργαλεία που θα χρησιμοποιούμε συχνότερα είναι:  

είναι το βελάκι που μπορούμε να επιλέξουμε ότι θέλουμε στο 

επιλέγουμε από το composition το παράθυρο προβολής βίντεο 

είναι το εργαλείο για το πόσο κοντά ή μακριά θα προβάλλεται το 

όπου μπορούμε να περιστρέψουμε ένα αντικείμενο ή το 

Τα εργαλεία με το σχήματα,  όπως rectangle tool, ellipse tool κτλ. 
όπου με αυτό το εργαλείο δημιουργούμε και επεξεργαζόμαστε την 

Με τις υπόλοιπες επιλογές που διαθέτει μπορούμε να προσθέσουμε ή να 
αφαιρέσουμε σημεία στην μάσκα. 

για να προσθέσουμε κείμενο. 
για να τροποποιήσουμε διάφορα αντικείμενα, συνήθως το 

για να σβήσουμε.  

 
Εικόνα 11 Εργαλεία για 

σχήματα 

 

μπορούμε να βρούμε όλα τα εφέ που θα μας 
επιτρέψουν να δημιουργήσουμε από το μηδέν κάποια εφέ, ή που θα επεξεργαστούμε 

μας δίνει την δυνατότητα να προβάλλουμε αντικείμενα που 
In και το 

, επιλέγουμε πια παράθυρα θα είναι 
εκείνα που θα έχουμε ορατά στην επιφάνεια εργασίας μας για πιο γρήγορη 

Η παλέτα εργαλείων είναι εκείνη που θα χρησιμοποιούμε συνέχεια, επειδή με 
. Από τα 

πιλέξουμε ότι θέλουμε στο 

παράθυρο προβολής βίντεο 

προβάλλεται το 

ουμε ένα αντικείμενο ή το 

όπου με αυτό το εργαλείο δημιουργούμε και επεξεργαζόμαστε την 
με να προσθέσουμε ή να 

για να τροποποιήσουμε διάφορα αντικείμενα, συνήθως το 



 

Αυτά είναι τα κυριότερα αντικείμενα με τα οποία θα εργαστο

 

Ακόμα, από τα παράθυρα που είναι χρήσιμα και απαραίτητα για συχνή χρήση 
είναι το Preview. Από το παράθυρο
για να δούμε την ροή. Πατώντας το 
αντίστοιχα να το σταματήσουμε. Με το 
πίσω και με το Next Frame ένα καρέ 
εύκολα τα καρέ που επιθυμούμε κατά την επεξεργασία. Επίσης, μπορούμε να πάμε 
απευθείας στην αρχή ή στο τέλος του βίντεό μας από τις επιλογές 
Frame. Αν δεν θέλουμε να ακούγεται ο ήχος, τον α
Audio. Τέλος, από το RAM Preview
ήχο. Αν θέλουμε να ξαναρχίζει η αναπαραγωγή όταν τελειώνει έχουμε επιλεγμένο το 

 loop options. 

Το παράθυρο Info μας δίνει κάθε πληροφορία σε σχέση με
φωτεινότητα A και σε σχέση με την τοποθεσία πάνω στο παράθυρο, με άξονες
Y. 

Εικόνα 
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Αυτά είναι τα κυριότερα αντικείμενα με τα οποία θα εργαστούμε. 

 

Ακόμα, από τα παράθυρα που είναι χρήσιμα και απαραίτητα για συχνή χρήση 
Από το παράθυρο Preview μπορούμε να προβάλουμε το βίντεο μας 

Πατώντας το Play/Pause μπορούμε να δούμε το βίντεο ή 
αντίστοιχα να το σταματήσουμε. Με το Previous Frame πηγαίνουμε ένα καρέ πιο 

ένα καρέ πιο μετά. Αυτό βοηθάει για να εντοπίζουμε πιο 
εύκολα τα καρέ που επιθυμούμε κατά την επεξεργασία. Επίσης, μπορούμε να πάμε 
απευθείας στην αρχή ή στο τέλος του βίντεό μας από τις επιλογές First Frame 

. Αν δεν θέλουμε να ακούγεται ο ήχος, τον απενεργοποιούμε από το 
Preview βλέπουμε σε πλήρη ροή το υλικό μας και με τον 

ήχο. Αν θέλουμε να ξαναρχίζει η αναπαραγωγή όταν τελειώνει έχουμε επιλεγμένο το 

μας δίνει κάθε πληροφορία σε σχέση με το χρώμα RGB
και σε σχέση με την τοποθεσία πάνω στο παράθυρο, με άξονες

 

Εικόνα 12 Παράθυρο Preview 

Εικόνα 13 Παράθυρο Info 

 

Ακόμα, από τα παράθυρα που είναι χρήσιμα και απαραίτητα για συχνή χρήση 
μπορούμε να προβάλουμε το βίντεο μας 

μπορούμε να δούμε το βίντεο ή 
πηγαίνουμε ένα καρέ πιο 

πιο μετά. Αυτό βοηθάει για να εντοπίζουμε πιο 
εύκολα τα καρέ που επιθυμούμε κατά την επεξεργασία. Επίσης, μπορούμε να πάμε 

 και Last 
πενεργοποιούμε από το Mute 

βλέπουμε σε πλήρη ροή το υλικό μας και με τον 
ήχο. Αν θέλουμε να ξαναρχίζει η αναπαραγωγή όταν τελειώνει έχουμε επιλεγμένο το 

RGB, την 
και σε σχέση με την τοποθεσία πάνω στο παράθυρο, με άξονες X και 
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4.TUTORIALS 
4.1 Πίνακας tutorial 1ου κεφαλαίου 

Ο παρακάτω πίνακας παρουσιάζει τα συνοπτικά τα βίντεο στον χρόνο που 
χρειάζεται για την υλοποίηση τους και τι μπορεί να προσφέρει στον αναγνώστη για 
εκμάθηση. 

 

Τίτλος Βαθμός 
Δυσκο-
λίας 

Χρόνος 
Ολοκλή-
ρωσης 

Εκμάθηση Προαπαιτούμενα 

Παραμόρφωση 
αντικειμένου 

3 20’ · Συγχρονισμό 
· Χρήση μάσκας 
· Επεξεργασίας εφέ 

· Πρωταρχικό υλικό 

Πέρασμα από 
τοίχο 

2 14’ · Μάσκα 
· Χρήση εφέ 

· Πρωταρχικό υλικό 
· Ηχητικό εφέ 

Εξαφάνιση 2 10’ · Μάσκα 
· Χρήση εικόνας 

· Πρωταρχικό υλικό 

Φως από ραβδί 5 50’ · Συγχρονισμός 
· Χρήση ήχου 
· Μάσκα 
· Επεξεργασία εφέ 

· Πρωταρχικό υλικό 
· Ηχητικό εφέ 

Καθρέφτης 5 12’ · Συγχρονισμός 
· Προβολή δυο 

βίντεο ταυτόχρονα 
· Μάσκα 
 

· Πρωταρχικό υλικό 

 

4.2 Tutorial κεφαλαίου 1ου 

 Στην ενότητα αυτή θα έρθουμε σε πρώτη επαφή με τα εργαλεία του 
προγράμματος και θα κατανοήσουμε κάποιες χρήσιμες έννοιες. Χρησιμοποιώντας το 
πρόγραμμα θα γίνει σταδιακή εκμάθηση χειρισμού του, ενώ παράλληλα θα 
δημιουργούμε και κάποια εφέ. 

 Στο παρόν κεφάλαιο θα δημιουργήσουμε εφέ μαγείας, πράγματα δηλαδή που 
δεν είναι εφικτά στην πραγματικότητα και χρειάζεται επεξεργασία από ηλεκτρονικό 
υπολογιστή με την βοήθεια του Adobe After Effects.  



 

4.2.1 Παραμόρφωση αντικειμένου

Το tutorial αυτό, θα μας δώσει τη δυνατότητα να μάθουμε πώς μπορούμε να 
τροποποιήσουμε ένα αντικείμενο.

Αρχικά, τραβάμε με την κάμερα μας τις σκηνές, όπου στην μια σκηνή έχουμε 
το αρχικό μας αντικείμενο και στην δεύτερη σκηνή έχουμε το δεύτερο αντικε

             

Εικόνα 14 Σκηνή 1 
 

Ανοίγουμε τώρα το πρόγραμμά 
File > Import > File, και θα το δούμε να εμφανίζεται στο παράθυρο 
Επιλέγουμε το βίντεο και το σέρνουμε στο παράθυρο της 

Εικόνα 

Βήμα 1 

Και τώρα θα αρχίσουμε να επεξεργαζόμαστε το εφέ με πρώτο βήμα την 
αντιγραφή του βίντεο. Επιλέγουμε το βίντεο από την 
Duplicate (Ctrl + D). Μετονομάζουμε τα 
“big_box”. Το layer  “big_box” 
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Παραμόρφωση αντικειμένου – Tutorial 1_1 

αυτό, θα μας δώσει τη δυνατότητα να μάθουμε πώς μπορούμε να 
τροποποιήσουμε ένα αντικείμενο. 

Αρχικά, τραβάμε με την κάμερα μας τις σκηνές, όπου στην μια σκηνή έχουμε 
και στην δεύτερη σκηνή έχουμε το δεύτερο αντικείμενο.

Ανοίγουμε τώρα το πρόγραμμά adobe after effects και εισάγουμε το υλικό μας, 
και θα το δούμε να εμφανίζεται στο παράθυρο 

Επιλέγουμε το βίντεο και το σέρνουμε στο παράθυρο της timeline. 

Εικόνα 16 Αρχείο στην Timeline 

Και τώρα θα αρχίσουμε να επεξεργαζόμαστε το εφέ με πρώτο βήμα την 
αντιγραφή του βίντεο. Επιλέγουμε το βίντεο από την timeline και διαλέγουμε Edit

Μετονομάζουμε τα layer, το κάτω “small_box” και το επάνω 
” το τοποθετούμε στο σημείο όπου θα θέλουμε να 

Εικόνα 15 Σκηνή 2 

Εικόνα 17 Βήμα 1 

 

αυτό, θα μας δώσει τη δυνατότητα να μάθουμε πώς μπορούμε να 

Αρχικά, τραβάμε με την κάμερα μας τις σκηνές, όπου στην μια σκηνή έχουμε 
ίμενο. 

και εισάγουμε το υλικό μας, 
και θα το δούμε να εμφανίζεται στο παράθυρο project. 

 

Και τώρα θα αρχίσουμε να επεξεργαζόμαστε το εφέ με πρώτο βήμα την 
Edit > 

και το επάνω 
το τοποθετούμε στο σημείο όπου θα θέλουμε να  



 

εμφανίζεται το μεγάλο κουτί, προς το τέλος του βίντεο και το 
 τοποθετούμε στην αρχή του βίντεο της 
  
Βήμα 2 

Με την μπάρα Time 
επιλέγοντας δεξί κλικ πάνω στην μπάρα και 
“small_box” το κάνουμε Duplicate
η μετατροπή του αντικειμένου μεταφ
εκείνο το σημείο και μικραίνουμε το 
δημιουργήσαμε, μέχρι εκείνο το σημείο.

 

Βήμα 3 

 Το ίδιο κάνουμε και με το 

· Duplicate (Ctrl + D), δημιουργείται το 
· Μεταφορά του “big_box2” 
μικραίνουμε μέχρι το σημείο που αρχίζει το 

Μετονομάζουμε το layer
“big_morph” αντίστοιχα. Επιλέγοντας το 
εργαλείο pen tool  και κάνουμε την μάσκα, το περίγραμμα δηλαδή του 
αντικειμένου από το layer αυτό.
ένα keyframe από το Mask Path
και στο layer “big_morph”, θα κάνουμε δηλαδή την μάσκα του αντικειμένου και θα 

Εικόνα 
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εμφανίζεται το μεγάλο κουτί, προς το τέλος του βίντεο και το layer  “small_box
τοποθετούμε στην αρχή του βίντεο της timeline.  

 Ruler, ρυθμίζουμε την διάρκεια του βίντεο 
επιλέγοντας δεξί κλικ πάνω στην μπάρα και Trim Comp To Work Area. Το 

Duplicate (Ctrl + D) και την στιγμή που θέλουμε να αρχίσει 
ένου μεταφέρουμε το δείκτη καρέ (κόκκινη γραμμή) σε 

εκείνο το σημείο και μικραίνουμε το layer “small_box2”, το layer
μέχρι εκείνο το σημείο. 

Εικόνα 18 Βήμα 2 

Το ίδιο κάνουμε και με το layer “big_box” 

, δημιουργείται το “big_box2” 
 από το σημείο που αρχίζει και το “small_box

μικραίνουμε μέχρι το σημείο που αρχίζει το layer “big_box”. 

 

layer “small_box2” και “big_box2” σε “small_
Επιλέγοντας το layer “small_morph”, επιλέγουμε και το 
και κάνουμε την μάσκα, το περίγραμμα δηλαδή του 
αυτό. Από τις επιλογές του “small_morph”, θα εισά

ath στην αρχή του layer. Θα επαναλάβουμε τα βήματα 
θα κάνουμε δηλαδή την μάσκα του αντικειμένου και θα 

Εικόνα 19 Βήμα 3 μετονομασία 

 

box” το  

, ρυθμίζουμε την διάρκεια του βίντεο μας, 
Το layer 

και την στιγμή που θέλουμε να αρχίσει 
κόκκινη γραμμή) σε 

layer που 

box2” και 

_morph” 
επιλέγουμε και το 

και κάνουμε την μάσκα, το περίγραμμα δηλαδή του 
θα εισάγουμε 

Θα επαναλάβουμε τα βήματα 
θα κάνουμε δηλαδή την μάσκα του αντικειμένου και θα 



 

εισάγουμε ένα keyframe στο Mask
μάσκες που δημιουργήσαμε και για τα δύο 
ονομάσουμε “small_mask” και
“big_mask”. Για να γίνει η μετονομασία επιλέγουμε από το 
δεξί κλικ και επιλέγουμε το Rename

Βήμα 4 

 Στη συνέχεια της επεξεργασίας μας, θα επιλέξουμε το  
το layer, θα το αντιγράψουμε Edit
στην μάσκα από το layer “small
και με το “small_mask”, αντιγραφή 
layer “big_morph” (Ctrl+V). 

Βήμα 5 

Έπειτα μέσα στο layer “small_morph
επιλογές του Mode θα επιλέξουμε το 
layer “big_morph” και βάζουμε 

 

Το βήμα 5 μας δίνει την δυνατότητα να υπάρχουν
στιγμή, η μια πάνω στην άλλη, χωρίς να είναι ορατές την χρονική στιγμή που εμείς θα 
επιλέξουμε κατά την διάρκεια που θα γίνεται
στο άλλο. 

Βήμα 6 

Εδώ θα εισάγουμε το εφέ που θα μας βοη
παραμόρφωση. Το Reshape είναι το εφέ που θα χρησιμοποιήσουμε και θα το βάλουμε 
στο layer “small_morph”, μετά την εισαγωγή θα δούμε τις ρυθμίσεις του στο 
παράθυρο Effects Controls. Αφαιρούμε το 
“big_morph” για να μην είναι ορατό και μας εμποδίζει στην επεξεργασία.

Εικόνα 
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Mask Path. Τώρα θα χρειαστεί να μετονομάσουμε τις 
μάσκες που δημιουργήσαμε και για τα δύο layer. Στο layer “small_morph” 

και στο layer  “big_morph” θα την ονομάσουμε 
. Για να γίνει η μετονομασία επιλέγουμε από το layer την μάσκα, κάνουμε 

Rename για να δώσουμε όνομα. 

Στη συνέχεια της επεξεργασίας μας, θα επιλέξουμε το  “big_mask” μέσα από 
Edit > Copy (Ctrl+C) και θα το επικολλήσουμε μέσα 

small_morph”, Edit > Paste (Ctrl+V). Το ίδιο θα κάνουμε 
, αντιγραφή (Ctrl+C) και επικόλληση μέσα στη μάσκα από το 

morph”, στην μάσκα “big_mask” που εισάγαμε από τις 
θα επιλέξουμε το None. Και αντίστοιχα, στο “small_mask

 και εδώ το Mode, None. 

Το βήμα 5 μας δίνει την δυνατότητα να υπάρχουν και οι δύο μάσκες την ίδια χρονική 
στιγμή, η μια πάνω στην άλλη, χωρίς να είναι ορατές την χρονική στιγμή που εμείς θα 
επιλέξουμε κατά την διάρκεια που θα γίνεται η παραμόρφωση από το ένα αντικείμενο 

Εδώ θα εισάγουμε το εφέ που θα μας βοηθήσει για να πραγματοποιήσουμε αυτή την 
είναι το εφέ που θα χρησιμοποιήσουμε και θα το βάλουμε 
μετά την εισαγωγή θα δούμε τις ρυθμίσεις του στο 
Αφαιρούμε το Video-Hide video , το μάτι, από το 

για να μην είναι ορατό και μας εμποδίζει στην επεξεργασία. 

Εικόνα 20 Βήμα 5 μετατροπή του Mode 

 

Τώρα θα χρειαστεί να μετονομάσουμε τις 
” θα την 

θα την ονομάσουμε 
σκα, κάνουμε 

μέσα από 
και θα το επικολλήσουμε μέσα 

Το ίδιο θα κάνουμε 
και επικόλληση μέσα στη μάσκα από το 

με από τις 
mask” στο 

 

και οι δύο μάσκες την ίδια χρονική 
στιγμή, η μια πάνω στην άλλη, χωρίς να είναι ορατές την χρονική στιγμή που εμείς θα 

η παραμόρφωση από το ένα αντικείμενο 

θήσει για να πραγματοποιήσουμε αυτή την 
είναι το εφέ που θα χρησιμοποιήσουμε και θα το βάλουμε 
μετά την εισαγωγή θα δούμε τις ρυθμίσεις του στο 

μάτι, από το layer 



 

 

Βήμα 7 

Τώρα από τις επιλογές του εφέ 

o Source Mask: small_mask 
o Destination Mask: big_mask 

 

Με τις ρυθμίσεις αυτές θα δούμε ότι ανάμεσα στις δύο μάσκες, του μεγάλου 
αντικειμένου και του μικρού θα εμφανίσει μια γραμμή. Αυτές τις γραμμές θα τις 
επεξεργαστούμε για να κάνουμε 
τρόπο που θα τοποθετήσουμε τις γραμμές.

Για να προσθέσουμε κι άλλες γραμμές πιέζουμε παρατεταμένα το 
κλικ επάνω στην γραμμή της μάσκα του μικρού αντικειμένου.
επεξεργαζόμαστε τις γραμμές σέρνοντάς τες, σε σημείο που θα κάνει το αντικείμενο 
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Τώρα από τις επιλογές του εφέ Reshape, στις ρυθμίσεις βάζουμε: 

 

 

Με τις ρυθμίσεις αυτές θα δούμε ότι ανάμεσα στις δύο μάσκες, του μεγάλου 
αντικειμένου και του μικρού θα εμφανίσει μια γραμμή. Αυτές τις γραμμές θα τις 
επεξεργαστούμε για να κάνουμε το αντικείμενο να παραμορφώνεται με βάση τον 
τρόπο που θα τοποθετήσουμε τις γραμμές. 

Για να προσθέσουμε κι άλλες γραμμές πιέζουμε παρατεταμένα το Alt και αριστερό 
κλικ επάνω στην γραμμή της μάσκα του μικρού αντικειμένου. 

σέρνοντάς τες, σε σημείο που θα κάνει το αντικείμενο 

Εικόνα 22 Βήμα 7 

Εικόνα 21 Παράθυρο Effects Controls 

 

Με τις ρυθμίσεις αυτές θα δούμε ότι ανάμεσα στις δύο μάσκες, του μεγάλου 
αντικειμένου και του μικρού θα εμφανίσει μια γραμμή. Αυτές τις γραμμές θα τις 

το αντικείμενο να παραμορφώνεται με βάση τον 

και αριστερό 
 Τέλος, 

σέρνοντάς τες, σε σημείο που θα κάνει το αντικείμενο 
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να παραμορφώνεται, να μεγαλώνει την συγκεκριμένη στιγμή, με τρόπο που θα 
φαίνεται σωστό. 

Βήμα 8 

 Αφού τοποθετήσουμε τις γραμμές πηγαίνουμε στις ρυθμίσεις του εφέ reshape 
και στην επιλογή percent βάζουμε τιμή 100%. Τώρα μπορούμε να δούμε με ποιόν 
τρόπο παραμορφώνεται το αντικείμενο μας. Αν τυχόν σε κάποια σημεία δεν 
διαμορφώνεται, όπως επιθυμούμε, ακολουθούμε την προηγούμενη διαδικασία. 

Βήμα 9 

Έπειτα στην αρχή του layer “small_morph” θα εισάγουμε ένα keyframe, από 
την επιλογή percent, του εφέ reshape, στο 0% και στο τέλος του ίδιου layer ένα 
keyframe στο 100%.  

Βήμα 10 

 Τα ίδια βήματα θα ακολουθήσουμε τώρα, και στο layer “big_morph”, 
εισάγουμε το εφέ reshape και στις ρυθμίσεις: 

o Source Mask: big_mask 
o Destination Mask: small_mask 

Και θα επεξεργαστούμε πάλι τις γραμμές που εμφανίζονται κατά τον ίδιο τρόπο. 
Αφού τοποθετηθούν οι γραμμές, στο percent αν βάλουμε τιμή 100% θα δούμε ότι το 
μεγάλο αντικείμενο γίνεται ίδιο με το μικρό αντικείμενο. 

 Τώρα, θα εισάγουμε ένα keyframe στην αρχή του layer “big_morph”, από το 
percent με τιμή 0% και ένα keyframe στο τέλος του layer που θα έχει τιμή 100%. Θα 
τοποθετήσουμε επίσης, δύο keyframe από την επιλογή opacity στην αρχή και στο 
τέλος του layer με τιμές 0% και 100% αντίστοιχα. Αυτό γίνεται, επειδή θέλουμε να 
εμφανίζεται σταδιακά το μεγαλύτερο αντικείμενο. 

Βήμα 11  

«Διόρθωση σκιάς» 

Για να διορθώσουμε την σκιά, θα πρέπει και αυτή με κάποιο τρόπο να την 
παραμορφώσουμε. Για να διορθώσουμε αυτό, θα εισάγουμε το εφέ liquefy στο layer    
“small_box”. Από τις επιλογές του εφέ, διαλέγουμε το warp tool options, το brush 
(πρώτο σύμβολο) και ρυθμίσουμε το μέγεθος της “βούρτσας”, από το brush size. 
Πηγαίνουμε την κόκκινη γραμμή, στο σημείο όπου έχει μεγαλώσει πλήρως το 
αντικείμενο, μετά την παραμόρφωση και με το εργαλείο brush, παραμορφώνουμε την 
σκιά, μεγαλώνοντάς την τόσο όσο είναι και το μεγάλο μας αντικείμενο.  



 

  

Στην συνέχεια, τοποθετούμε ένα 
distortion percentage, στο τέλος του 
όπου αρχίζουν οι παραμορφώσεις, ένα 
δημιουργήσαμε σταδιακή αύξηση του μεγέθους της σκιάς.

Βήμα 12 

«Δημιουργία καπνού» 

 Λόγω του γεγονότος ότι η σκιά πάλι μας δημιουργεί πρόβλημα, εξαιτίας της 
απότομης αλλαγής από την παραμορφωμένη στην σωστή, θα δημιουργήσουμε έναν 
καπνό, για κάλυψη. Για να δημιουργήσουμε 
layer, Layer > New > Solid, βάζουμε 
δημιουργήσαμε, του δίνουμε διάρκεια τόση, όση θέλουμε να εμφανίζεται ο καπνός 
και το τοποθετούμε στην χρονική διάρκεια
σκιάς. 

 Το εφέ που εισάγουμε ονομάζε
εφαρμόζουμε στο Cannon: 

· Position > Τοποθέτηση, του καπνού, στο σημείο που επιθυμούμε
· Barrel radius > Τιμή 46 ( Για να ρυθμίσουμε π
· Particles per second > Τιμή 260 ( 
· Direction > 1x+180o ( Για να γίνει κάθετος ο καπνός τροποποιούμε την         
εμφάνιση του καπνού) 

· Velocity > Τιμή 129 
· Color > Ένα χρώμα, κοντά στο χρώμα του καπνού
· Particle radius > Τιμή 7 
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Στην συνέχεια, τοποθετούμε ένα keyframe από το εφέ liquefy και την επιλογή 
στο τέλος του layer “small_box” με τιμή 100% και στο σημείο 

όπου αρχίζουν οι παραμορφώσεις, ένα keyframe με τιμή 0%. Τώρα με αυτό το βήμα, 
δημιουργήσαμε σταδιακή αύξηση του μεγέθους της σκιάς. 

Λόγω του γεγονότος ότι η σκιά πάλι μας δημιουργεί πρόβλημα, εξαιτίας της 
απότομης αλλαγής από την παραμορφωμένη στην σωστή, θα δημιουργήσουμε έναν 
καπνό, για κάλυψη. Για να δημιουργήσουμε τον καπνό, δημιουργούμε ένα καινούργιο 

βάζουμε μαύρο φόντο και πατάμε OK. Στο layer
δημιουργήσαμε, του δίνουμε διάρκεια τόση, όση θέλουμε να εμφανίζεται ο καπνός 
και το τοποθετούμε στην χρονική διάρκεια στην timeline, που γίνεται η αλλαγή της 

Το εφέ που εισάγουμε ονομάζεται Particle Playground και από τις ρυθμίσεις 

Τοποθέτηση, του καπνού, στο σημείο που επιθυμούμε 
> Τιμή 46 ( Για να ρυθμίσουμε πόσο αραιός θα είναι ο καπνός )

260 ( Για το πόσο πυκνός θα είναι ο καπνός ) 
Για να γίνει κάθετος ο καπνός τροποποιούμε την         

Ένα χρώμα, κοντά στο χρώμα του καπνού 

Εικόνα 23 Βήμα 11 Διόρθωση σκιάς 

 

και την επιλογή 
με τιμή 100% και στο σημείο 

με τιμή 0%. Τώρα με αυτό το βήμα, 

Λόγω του γεγονότος ότι η σκιά πάλι μας δημιουργεί πρόβλημα, εξαιτίας της 
απότομης αλλαγής από την παραμορφωμένη στην σωστή, θα δημιουργήσουμε έναν 

τον καπνό, δημιουργούμε ένα καινούργιο 
layer που 

δημιουργήσαμε, του δίνουμε διάρκεια τόση, όση θέλουμε να εμφανίζεται ο καπνός 
, που γίνεται η αλλαγή της 

και από τις ρυθμίσεις 

όσο αραιός θα είναι ο καπνός ) 

Για να γίνει κάθετος ο καπνός τροποποιούμε την         



 

Βήμα 13 

Επιπλέον, τοποθετούμε το εφέ 
στο blurriness βάζουμε μια τιμή γύρω στο 90. Στο 
τον καπνό θα τοποθετήσουμε ένα 
ξεκινάει και ένα keyframe λίγο πιο μετά, όταν ο καπνός 
περισσότερο για να καλύψει την σκιά, με τιμή 100%.

 

Στην συνέχεια, όταν πρέπει να αρχίσει να φύγει ο καπνός ένα 
τέλος του layer ένα keyframe 0%. Αν θέλουμε να κάνουμε πιο έντονο τον καπνό που 
δημιουργήσαμε, κάνουμε duplicate

 Στο tutorial αυτό, είδαμε πως μπορούμε να εργαστούμε στην 
πρέπει να τοποθετούμε τα 
Ασχοληθήκαμε λίγο με τη δημιουργία μάσκας και τα 
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Επιπλέον, τοποθετούμε το εφέ fast blur, για να θολώσουμε λίγο τον καπνό και 
βάζουμε μια τιμή γύρω στο 90. Στο layer, όπως έχουμε δημιουργήσει 

τον καπνό θα τοποθετήσουμε ένα keyframe 0% από την στιγμή που θέλουμε να 
λίγο πιο μετά, όταν ο καπνός πρέπει να φαίνεται 

περισσότερο για να καλύψει την σκιά, με τιμή 100%. 

να αρχίσει να φύγει ο καπνός ένα keyframe 100% και στο 
0%. Αν θέλουμε να κάνουμε πιο έντονο τον καπνό που 

duplicate το layer (Ctrl + D). 

αυτό, είδαμε πως μπορούμε να εργαστούμε στην timeline
πρέπει να τοποθετούμε τα layer για να εμφανίζονται την όταν χρειάζεται. 

ηθήκαμε λίγο με τη δημιουργία μάσκας και τα keyframe. 

Εικόνα 24 Βήμα 13 

 

για να θολώσουμε λίγο τον καπνό και 
όπως έχουμε δημιουργήσει 

από την στιγμή που θέλουμε να 
πρέπει να φαίνεται 

 

100% και στο 
0%. Αν θέλουμε να κάνουμε πιο έντονο τον καπνό που 

timeline, πως 
για να εμφανίζονται την όταν χρειάζεται. 



 

4.2.2 Πέρασμα από τοίχο 

 Στo tutorial αυτό, θα πραγματοποιήσουμε ένα εφέ, όπου θα κάνουμε τον 
ηθοποιό να περνάει μέσα από τον τοίχο.
και σειρές με φαντάσματα ή με μαγεία. Μάλιστα κάνει την εμφάνισή του στην σειρά 
Supernatural, όπου βλέπουμε μια ηθοποιό να περνάει ανάμεσα από έναν άνθρωπο. Για 
να δημιουργήσουμε αυτό το εφέ, ακολουθούμε τα εξής βήματα:

 

Βήμα 1 

 Εισάγουμε το υλικό στο πρόγραμμα, 
εισάγουμε και ήχο για να μπορέσουμε να 

Βήμα 2 

 Σέρνουμε το βίντεο στην 
τραβηγμένο, τοποθετούμε σε ένα 
τοίχο και σε ένα άλλο layer το σημείο όπου εμφανίζεται από αλλού.
το βίντεο, τοποθετούμε την κόκκινη γραμμή στο σημείο που θέλουμε να το κόψουμε 
και πατάμε Edit > Split Layer. Το βίντεο που τρέχει προς τον τοίχο θα το ονομάσουμε 
“start” και το βίντεο που εμφανίζεται από αλλού 

Βήμα 3 

Στην συνέχεια, επιλέγουμε το καρέ όπου θέλουμε να αρχίσει η είσοδος του ηθοποιού 
μέσα στον τοίχο. Τοποθετούμε την κόκκινη γραμμή στο καρέ αυτό, επιλέγουμε το 
layer με το βίντεο, που κατευθύνεται προς τον τοίχο, και από την γραμμή μενού
επιλέγουμε, Layer > Add Marker
δείκτη, ο οποίος θα μας βοηθήσει για να γνωρίζουμε που αρχίζει το εφέ που θα 
τοποθετήσουμε και για να μπορούμε να χωρίσουμε το βίντεο στην συνέχεια, 
χρησιμοποιώντας τα split layer. 
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Πέρασμα από τοίχο – Tutorial 1_2 

αυτό, θα πραγματοποιήσουμε ένα εφέ, όπου θα κάνουμε τον 
ηθοποιό να περνάει μέσα από τον τοίχο. Το εφέ αυτό είναι πολύ συνηθισμένο, κυρίως 

ς με φαντάσματα ή με μαγεία. Μάλιστα κάνει την εμφάνισή του στην σειρά 
, όπου βλέπουμε μια ηθοποιό να περνάει ανάμεσα από έναν άνθρωπο. Για 

να δημιουργήσουμε αυτό το εφέ, ακολουθούμε τα εξής βήματα: 

 

Εισάγουμε το υλικό στο πρόγραμμα, File > Import > File. Στο βίντεο θα 
εισάγουμε και ήχο για να μπορέσουμε να δείξει πιο αληθοφανή το εφέ. 

Σέρνουμε το βίντεο στην timeline, αν το βίντεο είναι όλο σε ένα 
τραβηγμένο, τοποθετούμε σε ένα layer το σημείο όπου ο ηθοποιός τρέχει προς τον 

το σημείο όπου εμφανίζεται από αλλού. Για να κόψουμε 
το βίντεο, τοποθετούμε την κόκκινη γραμμή στο σημείο που θέλουμε να το κόψουμε 

Το βίντεο που τρέχει προς τον τοίχο θα το ονομάσουμε 
και το βίντεο που εμφανίζεται από αλλού “end”. 

Στην συνέχεια, επιλέγουμε το καρέ όπου θέλουμε να αρχίσει η είσοδος του ηθοποιού 
μέσα στον τοίχο. Τοποθετούμε την κόκκινη γραμμή στο καρέ αυτό, επιλέγουμε το 

ίντεο, που κατευθύνεται προς τον τοίχο, και από την γραμμή μενού
Marker. Αυτή η επιλογή θα μας εισάγει στο layer

δείκτη, ο οποίος θα μας βοηθήσει για να γνωρίζουμε που αρχίζει το εφέ που θα 
τοποθετήσουμε και για να μπορούμε να χωρίσουμε το βίντεο στην συνέχεια, 

  

Εικόνα 25 Σκηνή από την σειρά 
Supernatural 

 

αυτό, θα πραγματοποιήσουμε ένα εφέ, όπου θα κάνουμε τον 
Το εφέ αυτό είναι πολύ συνηθισμένο, κυρίως 

ς με φαντάσματα ή με μαγεία. Μάλιστα κάνει την εμφάνισή του στην σειρά 
, όπου βλέπουμε μια ηθοποιό να περνάει ανάμεσα από έναν άνθρωπο. Για 

. Στο βίντεο θα 

αν το βίντεο είναι όλο σε ένα clip 
το σημείο όπου ο ηθοποιός τρέχει προς τον 

Για να κόψουμε 
το βίντεο, τοποθετούμε την κόκκινη γραμμή στο σημείο που θέλουμε να το κόψουμε 

Το βίντεο που τρέχει προς τον τοίχο θα το ονομάσουμε 

Στην συνέχεια, επιλέγουμε το καρέ όπου θέλουμε να αρχίσει η είσοδος του ηθοποιού 
μέσα στον τοίχο. Τοποθετούμε την κόκκινη γραμμή στο καρέ αυτό, επιλέγουμε το 

ίντεο, που κατευθύνεται προς τον τοίχο, και από την γραμμή μενού 
layer, ένα 

δείκτη, ο οποίος θα μας βοηθήσει για να γνωρίζουμε που αρχίζει το εφέ που θα 
τοποθετήσουμε και για να μπορούμε να χωρίσουμε το βίντεο στην συνέχεια, 



 

Βήμα 4 

 Στο βήμα αυτό, θα επιλέξουμε το 
+ D). Στο layer που δημιουργήθηκε θα το ονομάσουμε ως 
θα επιλέξουμε Layer > Split Layer
που είχαμε τον δείκτη από το 
μετά την αποκόλληση, το layer
το διαγράφουμε. 

Βήμα 5 

Το layer “end” θα το κάνουμε duplicate
τοποθετούμε τελευταίο στην timeline
υπόλοιπο βίντεο. Στο layer αυτό, δίνουμε την ονομασία 
“freeze” και με δεξί κλικ, πατάμε την επιλογή 
εμφανίσει ένα σύμβολο (τετράγωνο), όπου αυτό σημαίνει ότι παγώσαμε το 
και το βίντεο θα έχει την ίδια εικόνα καθ’ όλη την διάρκεια.
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Στο βήμα αυτό, θα επιλέξουμε το layer “start” και θα κάνουμε duplicate
που δημιουργήθηκε θα το ονομάσουμε ως “effect” και στην συνέχεια, 

Layer.  Το βίντεο μας θα πρέπει να έχει κοπεί στο σημείο 
που είχαμε τον δείκτη από το Add Marker. Από τα δύο layer που δημιουργήθηκαν 

layer “effect” το πρώτο μέρος, δεν το χρειαζόμαστε, οπότε 

 

duplicate (Ctrl + D), και το layer που δημιουργήθηκε το 
timeline, και το σέρνουμε στο σημείο όπου αρχίζει το 

αυτό, δίνουμε την ονομασία “freeze”. Επιλέγοντας το 
και με δεξί κλικ, πατάμε την επιλογή Time > Freeze Frame. Θα δούμε ότι θα 

εμφανίσει ένα σύμβολο (τετράγωνο), όπου αυτό σημαίνει ότι παγώσαμε το layer
και το βίντεο θα έχει την ίδια εικόνα καθ’ όλη την διάρκεια. 

Εικόνα 26 Βήμα 3 Add Marker 

Εικόνα 27 Βήμα 4 

Εικόνα 28 Βήμα 5 Freeze Frame 

 

 

duplicate (Ctrl 
και στην συνέχεια, 

ντεο μας θα πρέπει να έχει κοπεί στο σημείο 
που δημιουργήθηκαν 

το πρώτο μέρος, δεν το χρειαζόμαστε, οπότε 

που δημιουργήθηκε το 
και το σέρνουμε στο σημείο όπου αρχίζει το 

Επιλέγοντας το layer 
Θα δούμε ότι θα 

layer αυτό 

 



 

Βήμα 6 

«Δημιουργία μάσκας» 

 Επιλέγουμε το layer “effect
μάσκα-περίγραμμα του ηθοποιού, που θα περάσει τον τοίχο.

Βήμα 7 

 Αφού τελειώσουμε με την μάσκα στο βήμα 6, στο 
επιλέξουμε βάζουμε πάλι την κόκκινη γραμμή πάνω στο 
επιλέγουμε Edit > Split Layer και θα δούμε ότι αποκολλείται το ίδιο μέρος. Από το 
βίντεο που κόψαμε, το δεύτερο μέρος της αποκόλλησης το διαγράφουμε. Τα 
πρέπει να έχουμε μέχρι στιγμής είναι το 
“freeze”. 

Εικόνα 29 Διαγραφή του 

Βήμα 8 

Το βήμα 7, έγινε για να ξεχωρίσουμε την μάσκα που δημιουργήσαμε στο βήμα 6, από 
το υπόλοιπο βίντεο. Γι’ αυτό το λόγο, τοποθετήσαμε και το 
έχουμε ένα background κάτω από την μ
κόκκινη γραμμή στην αρχή του 
κλικ, Time > Freeze Frame και με την τοποθέτηση του 
αυτό το layer. Έπειτα από τις 
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effect 2”, παίρνουμε το pen tool  και κάνουμε την 
περίγραμμα του ηθοποιού, που θα περάσει τον τοίχο. 

Αφού τελειώσουμε με την μάσκα στο βήμα 6, στο layer “start”, αφού το 
επιλέξουμε βάζουμε πάλι την κόκκινη γραμμή πάνω στο Add Marker σύμβολο, και 

και θα δούμε ότι αποκολλείται το ίδιο μέρος. Από το 
βίντεο που κόψαμε, το δεύτερο μέρος της αποκόλλησης το διαγράφουμε. Τα layer
πρέπει να έχουμε μέχρι στιγμής είναι το “end”, “effect 2”, “effect”, “start

Διαγραφή του layer που υπάρχει στο κόκκινο πλαίσιο 

Το βήμα 7, έγινε για να ξεχωρίσουμε την μάσκα που δημιουργήσαμε στο βήμα 6, από 
το υπόλοιπο βίντεο. Γι’ αυτό το λόγο, τοποθετήσαμε και το layer “freeze”

κάτω από την μάσκα, layer “effect 2”. Τοποθετούμε την 
αρχή του layer “effect 2”, το layer με την μάσκα, κάνουμε δεξί 

και με την τοποθέτηση του Time Remap, παγώνουμε και 

Εικόνα 30 Επιλογές από το Mask 
 

και κάνουμε την 

, αφού το 
σύμβολο, και 

και θα δούμε ότι αποκολλείται το ίδιο μέρος. Από το 
layer που 
start” και 

 

Το βήμα 7, έγινε για να ξεχωρίσουμε την μάσκα που δημιουργήσαμε στο βήμα 6, από 
”, για να 

Τοποθετούμε την 
με την μάσκα, κάνουμε δεξί 

, παγώνουμε και 
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επιλογές Mask στην timeline του layer “effect 2”, εισάγουμε στην αρχή ένα keyframe 
στο Mask Feather με τιμή 5 και ένα keyframe στο Mask Expansion με τιμή 0. Λίγα 
καρέ πιο κάτω στο Mask Expansion πάλι ένα keyframe με τιμή -7 και λίγο πιο κάτω 
ένα ακόμα keyframe με τιμή -60 ή μια τιμή ώστε να εξαφανίζεται εντελώς η μάσκα. 

Βήμα 9 

«Διορθώσεις» 

Αν επιθυμούμε πιο γρήγορα ή πιο αργή την εξαφάνιση της μάσκας, στο layer 
που εισάγαμε τα keyframe στο Mask Expansion τα τοποθετούμε πιο κοντά ή πιο 
μακριά το ένα από το άλλο, αντίστοιχα. 

Βήμα 10 

«Εισαγωγή ήχου» 

 Για να εισάγουμε ήχο στο βίντεό μας, το εισάγουμε με τον ίδιο τρόπο όπως και 
τα βίντεο. Ανοίγουμε τις επιλογές στην timeline και ρυθμίζουμε από το Audio levels 
την ένταση του ήχου. Τέλος, τοποθετούμε το layer με τον ήχο στο σημείο όπου 
θέλουμε να ακούγεται ο ήχος. 

Στο tutorial αυτό, προσπαθήσαμε να κατανοήσουμε πως ξεχωρίζει η μάσκα από το 
υπόλοιπο βίντεο και πως μπορεί να δεχτεί επεξεργασία. 

  



 

4.2.3 Εξαφάνιση - Tutorial

 Το βίντεο αυτό θα σας βοηθήσει να κατανοήσετε πιο εύκολα πως μπορούν να 
παίζουν δυο βίντεο ταυτόχρονα. Δηλαδή πως 
δύο μαζί, χωρίς να το αντιλαμβανόμαστε. Ένα παρόμοιο εφέ κάνει την εμφάνιση του 
στην σειρά Sleepy Hollow. 

 

Με την χρήση μάσκας θα πραγματοποιήσουμε αυτό το εφέ. Για να γίνει η 
επεξεργασία αυτού του εφέ, θα πρέπει να έχουμε στο πρωτογενές μας υλικό και τον 
άνθρωπο ή αντικείμενο  που θέλουμε να εξαφανίσουμε και κάπ
background.  

Βήμα 1 

Εισάγουμε το υλικό μας, 
στην timeline. Αν το υλικό είναι τραβηγμένο σε ένα 
θέλουμε να χρησιμοποιήσουμε ως 
layer το ονομάζουμε σε “bg”
υπόλοιπο βίντεο το ονομάζουμε ως
στην αρχή της timeline, για να παίζουν και τα δύο ταυτόχρονα. 

Βήμα 2 

 Επιλέγουμε το layer “bg
το background και να φαίνεται η ίδια η εικόνα, χωρίς να είναι εύκολα αντιληπτό. Αν 
τυχών, πρέπει να υπάρχει κίνηση στο 

Βήμα 3 

 Επιλέγουμε το layer “disap
πέφτει η πετσέτα και από το 
δημιουργήθηκε, το ονομάζουμε ως 

Εικόνα 31
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Tutorial 1_3 

Το βίντεο αυτό θα σας βοηθήσει να κατανοήσετε πιο εύκολα πως μπορούν να 
όχρονα. Δηλαδή πως μπορούμε να παρακολουθούμε και τα 

, χωρίς να το αντιλαμβανόμαστε. Ένα παρόμοιο εφέ κάνει την εμφάνιση του 

 

χρήση μάσκας θα πραγματοποιήσουμε αυτό το εφέ. Για να γίνει η 
επεξεργασία αυτού του εφέ, θα πρέπει να έχουμε στο πρωτογενές μας υλικό και τον 
άνθρωπο ή αντικείμενο  που θέλουμε να εξαφανίσουμε και κάποια λήψη με το 

Εισάγουμε το υλικό μας, File > Import > File και τοποθετούμε το βίντεο μας 
Αν το υλικό είναι τραβηγμένο σε ένα clip, επιλέγουμε το σημείο που 

θέλουμε να χρησιμοποιήσουμε ως background και κάνουμε Edit > Split Layer
”, το τοποθετούμε τελευταίο στην timeline

υπόλοιπο βίντεο το ονομάζουμε ως “disap”. Τα δύο, αυτά, βίντεο τα τοποθετούμε 
για να παίζουν και τα δύο ταυτόχρονα.  

bg”, δεξί κλικ Time > Freeze Frame, για να παγώσουμε 
και να φαίνεται η ίδια η εικόνα, χωρίς να είναι εύκολα αντιληπτό. Αν 

τυχών, πρέπει να υπάρχει κίνηση στο background δεν είναι απαραίτητο το βήμα αυτό. 

disap”, βρίσκουμε το σημείο που θέλουμε να αρχίσει να 
πέφτει η πετσέτα και από το menu bar διαλέγω Edit > Split Layer. Το layer
δημιουργήθηκε, το ονομάζουμε ως “disap2”. 

31 Σκηνή από την σειρά Sleepy 
Hollow 

 

Το βίντεο αυτό θα σας βοηθήσει να κατανοήσετε πιο εύκολα πως μπορούν να 
μπορούμε να παρακολουθούμε και τα 

, χωρίς να το αντιλαμβανόμαστε. Ένα παρόμοιο εφέ κάνει την εμφάνιση του 

χρήση μάσκας θα πραγματοποιήσουμε αυτό το εφέ. Για να γίνει η 
επεξεργασία αυτού του εφέ, θα πρέπει να έχουμε στο πρωτογενές μας υλικό και τον 

ια λήψη με το 

και τοποθετούμε το βίντεο μας 
, επιλέγουμε το σημείο που 

Layer. Το 
 και το 

βίντεο τα τοποθετούμε 

για να παγώσουμε 
και να φαίνεται η ίδια η εικόνα, χωρίς να είναι εύκολα αντιληπτό. Αν 

δεν είναι απαραίτητο το βήμα αυτό.  

βρίσκουμε το σημείο που θέλουμε να αρχίσει να 
layer που 



 

Βήμα 4 

 Επιλέγουμε το layer “
επεξεργασία της μάσκας. Με το 
άνθρωπο μια μάσκα.  Εισάγουμε στην αρχή του 
και ένα keyframe στο Mask Feather

Βήμα 5 

Τώρα σε κάθε καρέ θα επεξεργαζόμαστε την μάσκα, τοποθετώντας τα σημεία 
στην αρχή της πετσέτας, μόνο στο πάνω μέρος της. Αυτό μας δίν
σβήνεται σταδιακά το βίντεο που βρίσκεται στο  
layer “bg” χωρίς να γίνεται εύκολα αντιληπτό.

Βήμα 6 

 Καρέ-καρέ συνεχίζουμε την ίδια διαδικασία, ώστε να σβήνεται σταδιακά το 
layer “disap2”, μέχρι να σβήσουμε εντελώς τον «ηθοποιό
πετσέτα. Αφού τελειώσει η επεξεργασία της μάσκας, προσέχουμε να μην έχουμε 
κόψει κάποιο μέρος από την πετσέτα ή τροποποιούμε την μάσκα μέχρι να σταματήσει 
να κουνιέται από την πτώση της. 

Εικόνα 
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“disap2” και από την αρχή του layer αρχίζει η 
επεξεργασία της μάσκας. Με το pen tool δημιουργούμε γύρω από την πετσέτα και τον 

Εισάγουμε στην αρχή του layer ένα keyframe στο Mask
Feather με τιμή 8. 

 

Τώρα σε κάθε καρέ θα επεξεργαζόμαστε την μάσκα, τοποθετώντας τα σημεία 
στην αρχή της πετσέτας, μόνο στο πάνω μέρος της. Αυτό μας δίνει την δυνατότητα να 
σβήνεται σταδιακά το βίντεο που βρίσκεται στο  layer “disap2” και να εμφανίζεται το 

χωρίς να γίνεται εύκολα αντιληπτό. 

καρέ συνεχίζουμε την ίδια διαδικασία, ώστε να σβήνεται σταδιακά το 
να σβήσουμε εντελώς τον «ηθοποιό» και να φαίνεται μόνο η 
ώσει η επεξεργασία της μάσκας, προσέχουμε να μην έχουμε 

κάποιο μέρος από την πετσέτα ή τροποποιούμε την μάσκα μέχρι να σταματήσει 
να κουνιέται από την πτώση της.  

Εικόνα 32 Βήμα 3 

Εικόνα 33 Βήμα 4 Χρήση μάσκας 

 

αρχίζει η 
δημιουργούμε γύρω από την πετσέτα και τον 

Mask Path 

Τώρα σε κάθε καρέ θα επεξεργαζόμαστε την μάσκα, τοποθετώντας τα σημεία 
την δυνατότητα να 

και να εμφανίζεται το 

καρέ συνεχίζουμε την ίδια διαδικασία, ώστε να σβήνεται σταδιακά το 
και να φαίνεται μόνο η 

ώσει η επεξεργασία της μάσκας, προσέχουμε να μην έχουμε 
κάποιο μέρος από την πετσέτα ή τροποποιούμε την μάσκα μέχρι να σταματήσει 
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Βήμα 7 

  Αφού τελειώσει όλη η επεξεργασία της μάσκας, πηγαίνουμε την «κόκκινη 
γραμμή» στο σημείο που έχει εισαχθεί το τελευταίο keyframe, από το Mask Path, και 
επιλέγουμε Edit > Split Layer για να ξεχωρίσουμε το layer “disap2” όπου περιέχει την 
μάσκα από το υπόλοιπο βίντεο. 

 Για να δημιουργήσουμε αυτό το εφέ, πέρα από τον παραπάνω τρόπο, μπορεί 
να γίνει και με την χρήση green box. Αντί για παράδειγμα, να τραβήξουμε ξεχωριστά 
βίντεο με το background, μπορούμε πίσω από τον ηθοποιό να τοποθετήσουμε ένα 
green box, όπου κατά την επεξεργασία στον υπολογιστή, μπορεί να γίνει εύκολα η 
αντικατάστασή του με μια εικόνα ή ένα βίντεο. 

  



 

4.2.4 Φως από ραβδί – 

 Στο tutorial αυτό θα δημιουργήσουμε ένα φως από λάμψη, που βγαίνει από το 
ραβδί. Αυτό το εφέ είναι ιδανικό για πολλές περιπτώσεις και κάνει συχνά την 
εμφάνισή του σε παρόμοιες καταστάσει
εφέ αυτό είναι ο συγχρονισμός και ο χρόνος στον οποίο πρέπει να προσέξουμε, όπου 
θα εμφανίζεται το φως. Η επεξεργασία 
Adobe After Effects. 

Βήμα 1 

 Αφού εισάγουμε το υλικό μας, ρυθμίζουμε την διάρκεια του βίντεο 
Comp to Work Area) και εισάγουμε ένα καινούργιο 
άσπρο χρώμα φόντου. 

Βήμα 2 

Το layer που δημιουργήθηκε, το 
θέλουμε να αρχίσει να βγαίνει φως από το ραβδί και τοποθετούμε το 
solid” από εκείνο το σημείο και μετά.

Βήμα 3  

 Επιλέγοντας το layer “White
μια γραμμή από το ραβδί μέχρι το τέλος του πλαισίου, όπου θα είναι το φως από το 
ραβδί. 

Shadow: Στην συνέχεια, θα χρειαστεί να κάνουμε την σκιά για την λάμψη, 
οπότε ακολουθούμε τα ίδια βήματα, 

Εικόνα 
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 Tutorial 1_4 

αυτό θα δημιουργήσουμε ένα φως από λάμψη, που βγαίνει από το 
ραβδί. Αυτό το εφέ είναι ιδανικό για πολλές περιπτώσεις και κάνει συχνά την 
εμφάνισή του σε παρόμοιες καταστάσεις στην σειρά Doctor who. To ιδιαίτερο στο 
εφέ αυτό είναι ο συγχρονισμός και ο χρόνος στον οποίο πρέπει να προσέξουμε, όπου 
θα εμφανίζεται το φως. Η επεξεργασία του μπορεί να γίνει μόνο με την  χρήση του 

 

Αφού εισάγουμε το υλικό μας, ρυθμίζουμε την διάρκεια του βίντεο 
και εισάγουμε ένα καινούργιο layer ( Layer > New > Solid

ιουργήθηκε, το κάνουμε μη ορατό και πηγαίνουμε στο καρέ όπου 
θέλουμε να αρχίσει να βγαίνει φως από το ραβδί και τοποθετούμε το layer 

και μετά. 

White solid”, διαλέγουμε το pen tool και φτιάχνουμε 
μια γραμμή από το ραβδί μέχρι το τέλος του πλαισίου, όπου θα είναι το φως από το 

Στην συνέχεια, θα χρειαστεί να κάνουμε την σκιά για την λάμψη, 
οπότε ακολουθούμε τα ίδια βήματα, Layer > New > Solid, άσπρο φόντο και το 

Εικόνα 34 Σκηνή από το Doctor Who 

Εικόνα 35 Layers 

 

αυτό θα δημιουργήσουμε ένα φως από λάμψη, που βγαίνει από το 
ραβδί. Αυτό το εφέ είναι ιδανικό για πολλές περιπτώσεις και κάνει συχνά την 

ιδιαίτερο στο 
εφέ αυτό είναι ο συγχρονισμός και ο χρόνος στον οποίο πρέπει να προσέξουμε, όπου 

χρήση του 

Αφού εισάγουμε το υλικό μας, ρυθμίζουμε την διάρκεια του βίντεο ( Trim 
Solid ) με 

και πηγαίνουμε στο καρέ όπου 
 “White 

και φτιάχνουμε 
μια γραμμή από το ραβδί μέχρι το τέλος του πλαισίου, όπου θα είναι το φως από το 

Στην συνέχεια, θα χρειαστεί να κάνουμε την σκιά για την λάμψη, 
, άσπρο φόντο και το layer 
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το τοποθετούμε στην ίδια χρονική στιγμή με το layer “White solid” και το 
μετονομάζουμε “shadow”. Έπειτα αντιγράφουμε την μάσκα από το layer “White 
solid” και κάνουμε επικόλληση μέσα στο layer “shadow”. Και τα δύο layer πρέπει να 
περιέχουν την ίδια γραμμή – μάσκα, η μια στο ύψος του ραβδιού και η άλλη στο 
ύψος της σκιάς του ραβδιού. 

Στην αρχή του layer “White solid”, εισάγουμε ένα keyframe στο Mask Path 
και καρέ - καρέ προχωράμε το βίντεο για να τοποθετήσουμε την μάσκα στην άκρη 
του ραβδιού, επειδή το χέρι δεν μένει σταθερό.  

Ακολουθούμε τα ίδια βήματα και στο layer “shadow”, όπου καρέ - καρέ 
μετακινούμε την μάσκα και εισάγουμε keyframe στο Mask Path.  

Και στα δυο layer το τελευταίο keyframe πρέπει να βρίσκεται στον ίδιο χρόνο 
και ίδιο καρέ, διότι μετά θα κάνουμε το φως να σβήνει σταδιακά. 

Βήμα 4 

 Στο layer “White solid” εισάγουμε το εφέ Stroke και κάνουμε το layer ορατό. 
Από τις επιλογές του εφέ αλλάξουμε από το Paint Style σε On Transparent, αυτή η 
ρύθμιση θα μας κάνει την μάσκα – γραμμή διαφανές. Για να φαίνεται καλύτερα η 
μάσκα, εισάγουμε στο Brush size μια τιμή 3, όπου θα μας αυξήσει το πάχος της 
μάσκας – γραμμής. Έπειτα από την επιλογή End στις ρυθμίσεις του εφέ Stroke, 
εισάγουμε ένα keyframe με τιμή 0 στην αρχή του layer “White solid” και τέσσερα 
καρέ πιο μετά ένα keyframe με τιμή 100%. Αυτή η ρύθμιση έγινε για να εμφανίζεται 
σταδιακά το φως, από το ραβδί μέχρι να ανοίξει το φως πλήρως. 

Shadow: στο layer “shadow”, θα πραγματοποιήσουμε τα ίδια βήματα: 
Εισαγωγή του εφέ Stroke και από τις ρυθμίσεις Paint Style > On Transparent και στο 
Brush Size τιμή 3. Θα χρειαστεί μόνο στο χρώμα να κάνουμε αλλαγή, επειδή είναι 
σκιά θα επιλέξουμε ένα χρώμα κοντά στα χρώματα της σκιάς (ανοιχτό γκρι ή μαύρο). 
Αν χρειαστεί χαμηλώνουμε την τιμή του opacity. Τοποθετούμε και ένα keyframe 
στην αρχή του layer “shadow”, από την επιλογή End με τιμή 0% και τέσσερα καρέ 
πιο κάτω ένα keyframe με τιμή 100%, για να εμφανίζεται και η σκιά σταδιακά. 

Βήμα 5 

 Θα δημιουργήσουμε ένα ακόμα καινούργιο layer ( Layer > New > Solid ), με 
μαύρο φόντο και θα πατήσουμε OK. Στο layer αυτό θα επεξεργαστούμε την λάμψη, 
που θα εμφανίζεται μαζί με το φως του ραβδιού. Για να αρχίσει η επεξεργασία 
επιλέγουμε, Layer > Pre-Compose, θα δώσουμε την ονομασία “flare”, διαλέγουμε την 
πρώτη επιλογή (Leave all attributes) και πατάμε OK. Επιλέγουμε το layer “flare” και 
με διπλό κλικ εισερχόμαστε μέσα στο layer, για να γίνει οποιαδήποτε επεξεργασία. 
Το layer “Black solid 1”, το κάνουμε duplicate (Ctrl+D) και στο layer που 
δημιουργήθηκε εισάγουμε το εφέ Lens Flare. Στην επιλογή Lens Type από το εφέ 
βάζουμε 105 mm Prime και από το Flare Center το τοποθετώ στο κέντρο. Στο Flare 
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Brightness δίνουμε μια τιμή γύρω στο 90% για να το θολώσουμε λίγο. Παίρνουμε το 
εργαλείο Ellipse Tool θα δούμε ότι εμφανίζεται η μάσκα της λάμψης, όπου και θα το 
επεξεργαστούμε λίγο. Στο Mask Feather βάζουμε τιμή 115 περίπου και στο Mask 
Expansion τιμή -135. 

 Μετά, προσθέτουμε και το εφέ Tint στο ίδιο layer το οποίο θα δώσει την 
δυνατότητα να αλλάξει το χρώμα της λάμψης. 

Βήμα 6  

 Επιστρέφουμε στην αρχική timeline, όπου έχουμε όλα τα layer μας και στο 
Mode από το layer “flare” διαλέγουμε το screen, ώστε να εμφανίζεται το βίντεο αλλά 
να φαίνεται και η λάμψη. Επιλέγοντας από το παράθυρο Composition, την λάμψη 
που δημιουργήσαμε την τοποθετούμε ένα καρέ πριν ολοκληρωθεί πλήρως η γραμμή. 
Η λάμψη αυτή μας βοηθάει για να κάνουμε πιο φωτεινό το σημείο όπου την 
τοποθετούμε. Αφού την βάλουμε στο καρέ που θέλουμε, βάζουμε ένα keyframe στο 
position και στα προηγούμενα καρέ μετακινούμε την λάμψη όλο και πιο κοντά στο 
ραβδί μέχρι να εξαφανιστεί εντελώς η γραμμή (τα keyframe εισέρχονται αυτόματα). 
Στην συνέχεια, εισάγουμε και keyframe στο position για 6-7 καρέ πιο μετά μέχρι να 
βγει όλο το τετράγωνο της λάμψης έξω από το πλαίσιο μας. Στο layer “flare” στο 
σημείο, όπου έχω το πρώτο keyframe στο position ή στο σημείο που αρχίζουν τα 
layer “White solid” και “shadow” κάνω Edit > Split Layer. Το layer “flare” που 
δημιουργείτε το διαγράφουμε, το ίδιο θα κάνουμε και στο σημείο που υπάρχει το 
τελευταίο keyframe, στο “flare” Edit > Split Layer και το layer που αποκολλείται το 
διαγράφουμε. Τέλος, εισάγουμε ένα keyframe με τιμή 0% από το opacity, στην αρχή 
του layer “flare” και στο αμέσως επόμενο καρέ ένα keyframe με τιμή 100%. 

Βήμα 7 

 Θα δημιουργήσουμε ένα ακόμα layer, Layer > New > Solid με κόκκινο φόντο. 
Το layer αυτό ονομάζεται “Red solid 1” το τοποθετούμε κάτω από το layer “flare”, 
για να έρθει από πάνω η λάμψη. Εισάγουμε το εφέ Linear Wipe στο layer “Red solid 
1”. Από τις επιλογές του εφέ, στο Transition Completion βάζουμε μια τιμή ώστε το 
κόκκινο φόντο να εμφανίζεται πάνω στην μάσκα – γραμμή. Στο feather δίνουμε μια 
τιμή περίπου 100 για να φαίνεται έστω και θολά το ραβδί. 

Βήμα 8 

 Το layer “White solid”, το σέρνουμε στην timeline κάτω από το “Red solid 1”, 
και από το Track Mat επιλέγουμε Alpha Matte “Red solid 1”. 

Shadow: Για να φτιάξουμε το ίδιο και για το layer “shadow”, δημιουργούμε 
ένα ακόμα layer ( Layer > New > Solid ) και δίνουμε την ονομασία “Red solid 2 
shadow” με κόκκινο φόντο και πατάμε OK. Το layer το τοποθετούμε πάνω από το 
layer “shadow”, και εισάγουμε το εφέ Linear Wipe στο “Red solid 2 shadow”. Από 
τις επιλογές του εφέ στο Transition Completion βάζουμε γύρω στο 65% και στο 
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feather δίνουμε τιμή 130. Από το Track Mat στο layer “shadow” επιλέγουμε Alpha 
Matte “Red solid 2 shadow”. 

Βήμα 9 

 Στο layer “Red solid 1”, θα εισάγουμε keyframe για να φτιάξουμε το 
σταδιακό σβήσιμο του φωτός λίγα καρέ πριν κατεβάσει το ραβδί, εισάγουμε ένα 
keyframe στο Transition Completion με τιμή 45% και λίγα καρέ πιο μετά ένα 
keyframe με τιμή 100%. 

 Shadow: Την ίδια χρονική στιγμή που εισάγαμε τα keyframe στο “Red solid 
1” θα τα εισάγουμε και στο layer “Red solid 2 shadow” με τις ίδιες τιμές. 

Βήμα 10 

 Διαλέγουμε τα layer “White solid” και το “Red solid 1” και από το μενού 
Layer > Pre-compose δίνουμε την ονομασία “stroke” και πατάμε OK. Μετά, 
διαλέγουμε τα άλλα δύο layer “shadow” και “Red solid 2 shadow” και πάλι Layer > 
Pre-compose και το ονομάζουμε “shadow” και πατάμε OK. 

Βήμα 11 

 Επιλέγουμε το layer “stroke” και κάνουμε duplicate. Στο layer που 
δημιουργήθηκε εισάγουμε το εφέ Turbulent Displace για να κάνουμε διπλή την 
γραμμή του φωτός. Από τις ρυθμίσεις, βάζουμε στο Amount 194 και στο Size 6. Στο 
ίδιο layer βάζουμε το Fast Blur και από το Blurriness βάζουμε τιμή 1, για θολώσουμε 
λίγο την γραμμή και επιλέγουμε και το Repeat Edge Pixels. Στο layer “stroke” σε 
εκείνο που έχουμε τοποθετήσει τα εφέ, το επιλέγουμε και κάνουμε duplicate. Στο 
καινούργιο layer “stroke”, σβήνουμε το εφέ Turbulent Displace και στο Blurriness 
από το Fast Blur βάζουμε τιμή 20. Έπειτα, το τελευταίο layer “stroke” το ξανακάνω 
duplicate και το Blurriness βάζουμε τιμή 50 και ακόμα άλλη μια φορά κάνουμε 
duplicate το τελευταίο “stroke” και στο Blurriness βάζουμε τιμή 70. Και τέλος, ξανά 
duplicate με τιμή 85 στο Blurriness. Τώρα θα πρέπει να διαθέτουμε έξι layer “stroke” 
με διαφορετικές ρυθμίσεις στα εφέ. 

Βήμα 12 

 θα ακολουθήσουμε τα ίδια βήματα και για το layer “shadow”. Επιλέγουμε το 
layer κάνουμε duplicate και στο layer που δημιουργήθηκε εισάγουμε το εφέ 
Turbulent Displace με τιμές 194 και 6 στο Amount και στο Size αντίστοιχα. Μετά 
προσθέτω το εφέ Fast Blur και στο Blurriness βάζουμε τιμή 1. Έπειτα, κάνω 
duplicate το layer “shadow” και στο Blurriness βάζω τιμή 50. Το εφέ Turbulent 
Displace το έχω μόνο στο δεύτερο layer “shadow”, στα άλλα δύο δεν το χρειάζομαι. 
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Βήμα 13 

 Θα δημιουργήσουμε ακόμα ένα layer, ( Layer > New > Solid ), με μαύρο 
φόντο και πατάμε OK. Στο layer που δημιουργήθηκε βάζουμε το εφέ CC Particle 
World. Κάνουμε το layer μη ορατό και από τις ρυθμίσεις στο Grid & Guides από-
επιλέγουμε το Grid. Στο producer εισάγω ένα keyframe από το position X και 
position Υ και επιλέγω τον κύκλο που υπάρχει στο παράθυρο composition και τον 
τοποθετώ στην αρχή του ραβδιού και στην χρονική στιγμή όπου αρχίζει να 
δημιουργείται η λάμψη. Για τα επόμενα, 4-5 καρέ μετακινούμε τον κύκλο ανάλογα με 
την κίνηση του χεριού, έχοντάς το πάντα στην αρχή του, κάνοντας το layer ορατό, 
μπορούμε να επεξεργαστούμε τις επιλογές. Ένα καρέ πριν αρχίσει η λάμψη 
εισάγουμε keyframe με τιμή 0 στο Birth Rate, στο επόμενο καρέ με τιμή 30 και στο 
επόμενο ξανά καρέ τιμή 0. Στο longevity βάζουμε τιμή 0,60 και από τις επιλογές του 
physics επιλέγουμε velocity 0,30, στο gravity τιμή 0. Από τις επιλογές του particle 
στο particle type διαλέγουμε faded sphere και από το birth color, και το birth size 
0,30, στο death size 0,20 και τέλος, στο size variation 65%. 

Βήμα 14 

 Στο ίδιο layer θα χρειαστεί ένα ακόμα εφέ, το οποίο θα επεξεργαστούμε. 
Εισάγουμε το Turbulent Displace και στο Amount βάζουμε την τιμή 85 και στο Size 
15. Μετά εισάγουμε και το εφέ CC Vector Blur και στο Amount τιμή 6. Στο ίδιο layer 
θα ξανά εισάγουμε το εφέ Turbulent Displace και στο Amount αυτή τη φορά θα 
βάλουμε 100 και στο Size 6. Τέλος, θα εισάγουμε το Fast Blur και στο Blurriness 
βάζουμε την τιμή 1. 

Βήμα 15 

 Επιλέγουμε το layer, “Black solid 2” και ακολουθούμε την διαδρομή Layer > 
Pre-compose και στο παράθυρο που εμφανίζει δίνω την ονομασία “squib”, 
διαλέγουμε την πρώτη επιλογή ( Leave all attributes ) και  πατάμε OK. 

Βήμα 16 

 Έχοντας επιλεγμένο το layer “squib”, κάνουμε duplicate και από τα εφέ 
διαλέγω το Fast Blur και στο Blurriness βάζω τιμή 70. Από το opacity χαμηλώνουμε 
την φωτεινότητα περίπου 75%. Στην συνέχεια, κάνουμε ξανά duplicate το layer 
“squib” και στο Blurriness βάζουμε τιμή 155. Τέλος, αφού κάνουμε άλλη μια φορά 
duplicate το “squib” στο Blurriness βάζουμε την τιμή 295. 

 Shadow: τα ίδια βήματα θα ακολουθήσουμε και για τη δημιουργία 
αντίστοιχου εφέ για την σκιά. Layer > New > Solid με ονομασία “Black solid 3 
shadow” και μαύρο φόντο. Εισάγουμε το εφέ CC Particle World από-επιλέγουμε το 
Grid και από το producer εισάγω ένα keyframe στο position X και στο position Υ τη 
χρονική στιγμή όπου αρχίζει να δημιουργείται η λάμψη, με την διαφορά ότι το 
τοποθετούμε τον κύκλο στη σκιά του ραβδιού. Για τα επόμενα 4-5 καρέ τοποθετούμε 
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τον κύκλο ανάλογα με την κίνηση του ραβδιού. Από το εφέ βάζουμε ακριβώς τις ίδιες 
τιμές που είχαμε και στο βήμα 13 με την διαφορά ότι στο birth color και στο death 
color βάζουμε χρώματα κοντά στο μαύρο και χαμηλώνουμε το opacity. Ένα καρέ 
πριν από το καρέ που θέλουμε να εμφανίζεται η σκιά βάζουμε ένα keyframe στο 
Birth Rate με τιμή 0, στο αμέσως επόμενο καρέ με τιμή 30 και στο επόμενο πάλι τιμή 
0. 

 Στο ίδιο layer, το “Black solid 3 shadow”, προσθέτουμε τα εφέ Turbulent 
Displace και το CC Vector Blur. Από το εφέ στο Amount βάζουμε: 

Turbulent Displace > τιμή 86 

CC Vector Blur > τιμή 6 

Turbulent Displace > τιμή 100 και στο size τιμή 6. 

Τέλος, εισάγουμε το Fast Blur και στο Blurriness βάζουμε τιμή 1. Το layer αυτό το 
κάνουμε Layer > Pre – Compose, και στην συνέχεια duplicate. Από το Blurriness 
αλλάζω την τιμή σε 155. 

Βήμα 17 

 Στο layer “flare”, αν θέλουμε εισάγουμε το εφέ Fast Blur και στο Blurriness 
βάζουμε τιμή 10. Θα χρειαστεί ένα ακόμα layer με μαύρο φόντο. Tα layer “ Black 
solid 3 shadow”και το layer που δημιουργήσαμε θα το τοποθετήσουμε πάνω από τα< 
layer “shadow” στην timeline. Από το layer που δημιουργήσαμε και όλα τα 
παραπάνω θα τα κάνουμε ένα από την επιλογή Layer > Pre – Compose με την 
ονομασία “spell”. Από το Mode διαλέγουμε screen και στην συνέχεια βάζουμε το εφέ 
curves και φτιάχνουμε το χρώμα της αρεσκείας μας. Με την βοήθεια του 
Hue/Saturation μπορούμε να διαμορφώσουμε το χρώμα. Τέλος τα υπόλοιπα layer, 
εκτός του αρχικού μας βίντεο τα επιλέγουμε και Layer > Pre – Compose με την 
ονομασία “shadow”. 

  



 

4.2.5 Καθρέφτης – Tutorial

 Στο tutorial αυτό θα εμφανίζεται δύο φορές το ίδιο άτομο κάνοντας 
διαφορετικές κινήσεις. Τα βασικότερα σημεία του εφέ αυτού, είναι η δημιουργία 
μάσκας, ο συγχρονισμός και η επεξεργασία φωτισμού.
το εφέ μπορούμε να χρησιμοποιήσουμε είτε 
box να τοποθετηθεί το ένα βίντεο και να παίζουν παράλληλα είτε με την χρήση 
After Effects δημιουργώντας μάσκα. Με την χρήση του 
ακολουθούμε τα εξής βήματα: 

Βήμα 1 

 Το πρώτο βήμα είναι να εισάγουμε τα βίντεο στο πρόγραμμα. Τοποθετούμε 
και τα δύο βίντεο στην timeline
και το βίντεο που κοιτάει τον καθρέφτη, και στην συνέχεια τ
χρειάζεται. Θα πρέπει να ξεκινούν ταυτόχρονα και να παίζουν ίδια χρονική διάρκεια.

Βήμα 2 

 Το layer με τον καθρέφτη το ονομάζουμε 
στην timeline. Επιλέγουμε το pen
«ηθοποιό», από την μεριά του καθρέφτη.

Βήμα 3 

 Από τις επιλογές του layer
του layer. Τώρα σε κάθε καρέ τροποποιούμε την μάσκα ανάλογα με το πώς κουνιέται 
ο «ηθοποιός», ώστε να μην τον 
την στιγμή που επεξεργαζόμαστε έστω και ένα σημείο της μάσκας.
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αυτό θα εμφανίζεται δύο φορές το ίδιο άτομο κάνοντας 
διαφορετικές κινήσεις. Τα βασικότερα σημεία του εφέ αυτού, είναι η δημιουργία 
μάσκας, ο συγχρονισμός και η επεξεργασία φωτισμού. Για να δημιουργήσουμε αυτό 
το εφέ μπορούμε να χρησιμοποιήσουμε είτε green box, έτσι ώστε στην θέση του 

να τοποθετηθεί το ένα βίντεο και να παίζουν παράλληλα είτε με την χρήση 
δημιουργώντας μάσκα. Με την χρήση του Adobe After 

Το πρώτο βήμα είναι να εισάγουμε τα βίντεο στο πρόγραμμα. Τοποθετούμε 
timeline. Το βίντεο που δείχνει τον «ηθοποιό» στον καθρέφτη 

και το βίντεο που κοιτάει τον καθρέφτη, και στην συνέχεια τα κόβουμε χρονικά όπου 
Θα πρέπει να ξεκινούν ταυτόχρονα και να παίζουν ίδια χρονική διάρκεια.

με τον καθρέφτη το ονομάζουμε “mirror” και το τοποθετούμε πρώτο 
pen tool και δημιουργούμε μια μάσκα γύρω 

«ηθοποιό», από την μεριά του καθρέφτη. 

layer, στο Mask Path εισάγουμε ένα keyframe στην αρχή 
Τώρα σε κάθε καρέ τροποποιούμε την μάσκα ανάλογα με το πώς κουνιέται 

ο «ηθοποιός», ώστε να μην τον «κόβουμε». Κάθε keyframe εισάγεται αυτόματα από 
την στιγμή που επεξεργαζόμαστε έστω και ένα σημείο της μάσκας. 

 
Εικόνα 36 Η μάσκα του Project 

 

αυτό θα εμφανίζεται δύο φορές το ίδιο άτομο κάνοντας 
διαφορετικές κινήσεις. Τα βασικότερα σημεία του εφέ αυτού, είναι η δημιουργία 

Για να δημιουργήσουμε αυτό 
έτσι ώστε στην θέση του green 

να τοποθετηθεί το ένα βίντεο και να παίζουν παράλληλα είτε με την χρήση Adobe 
 Effects 

Το πρώτο βήμα είναι να εισάγουμε τα βίντεο στο πρόγραμμα. Τοποθετούμε 
στον καθρέφτη 

κόβουμε χρονικά όπου 
Θα πρέπει να ξεκινούν ταυτόχρονα και να παίζουν ίδια χρονική διάρκεια. 

και το τοποθετούμε πρώτο 
και δημιουργούμε μια μάσκα γύρω από τον 

στην αρχή 
Τώρα σε κάθε καρέ τροποποιούμε την μάσκα ανάλογα με το πώς κουνιέται 

εισάγεται αυτόματα από 
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Βήμα 4 

 Το επόμενο βήμα έχει σχέση με το πρόβλημα στην αλλαγή φωτισμού. Για να 
εξαφανίσουμε ή έστω να μειώσουμε την έντονη διαφορά στον φωτισμό θα εισάγουμε 
ένα keyframe από το Mask Feather με τιμή 15 στην αρχή του layer “mirror”. Αυτό το 
keyframe το εισάγουμε για να κάνει πιο ομαλή την μετάβαση από το ένα βίντεο στο 
άλλο, ομαλό το κόψιμο δηλαδή της μάσκας. Αν με το feather αρχίζει να φαίνεται πάλι 
κάποιο σημείο που δεν επιθυμούμε επεξεργαζόμαστε πάλι την μάσκα. Τέλος, θα 
εισάγουμε το εφέ levels στο layer “mirror” και από τις επιλογές του εφέ στο Input 
White εισάγουμε ένα keyframe, ανάλογα με την φωτεινότητα βάζουμε και αντίστοιχα 
μια τιμή σε κάθε καρέ. 

Από την ενότητα αυτή, ήρθαμε σε πρώτη επαφή με αρκετά εργαλεία του 
προγράμματος και κατανοήσαμε την χρήση μάσκας και των keyframes. Έγινε 
κατανοητή η σημασία του συγχρονισμού και πόσο σημαντικό είναι σε ένα βίντεο. 
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4.3 Πίνακας tutorial 2ου κεφαλαίου 
 

Ο παρακάτω πίνακας παρουσιάζει τα συνοπτικά τα βίντεο στον χρόνο που 
χρειάζεται για την υλοποίηση τους και τι μπορεί να προσφέρει στον αναγνώστη για 
εκμάθηση. 

 

Τίτλος Βαθμός 
Δυσκο-
λίας 

Χρόνος 
Ολοκλή-
ρωσης 

Εκμάθηση Προαπαιτούμενα 

Σπάσιμο τοίχου 3 12’ · Συγχρονισμό ήχου 
και εικόνας 

· Χρήση εικόνων και 
επεξεργασία 

· Πρωταρχικό 
υλικό 

· Ηχητικό εφέ 
· Εικόνες 

(Σπάσιμο) 
Πάγωμα σκηνής 2 20’ · Συγχρονισμό 

· Μάσκα 
· Χρήση εφέ 

 

· Πρωταρχικό 
υλικό 

Σκόνη 
εξαφάνισης 

2 10’ · Μάσκα 
· Επεξεργασία εφέ 

· Πρωταρχικό 
υλικό 

Camouflage 5 30’ · Μάσκα 
 

· Πρωταρχικό 
υλικό 

Kamehameha 5 25’ · Συγχρονισμός 
· Χρήση ήχου 
· Μάσκα 
· Επεξεργασία εφέ 

· Πρωταρχικό 
υλικό 

· Ηχητικό εφέ 
· Εγκατάσταση 

εφέ Shine 
 

4.4 Tutorial Κεφαλαίου 2ο 

 Στην ενότητα αυτή, θα φτιάξουμε εφέ που έχουν σχέση με υπερδυνάμεις. Εφέ 
δηλαδή που τα δημιουργήσαμε για την χρήση σε παραγωγές που σχετίζονται με 
υπερήρωες. Το κεφάλαιο αυτό περιέχει πέντε βίντεο εκμάθησης, όπου θα 
αναπτύξουμε παραπάνω τις ικανότητες που μάθαμε από το πρώτο κεφάλαιο και θα 
προσθέσουμε κι άλλες δεξιότητες. 

  



 

4.4.1 Σπάσιμο τοίχου –

 Στο tutorial αυτό θα δημιουργήσουμε ένα σπάσιμο 
φτιάξουμε προσθέτοντας φωτογραφίες. Επίσης, θα κάνουμε και χρήση ήχου. Τις 
εικόνες που θα χρησιμοποιήσουμε μπορείτε να τις κατεβάσετε από το διαδίκτυο και 
να τις εισάγεται στο πρόγραμμα:

Βήμα 1 

 Εισάγουμε το υλικό μας στο πρόγραμμα, 
τοποθετούμε το βίντεο στην timeline
ράγισμα του τοίχου και επιλέγουμε 
βίντεο το ονομάζουμε “start” και το 

Βήμα 2 

Εισάγουμε στην timeline
χρειαστεί την περιστρέφουμε με το εργαλείο
μέγεθος. Από τις επιλογές του Mode
η επιλογή θα δημιουργήσει την ψευδαίσθηση ότι το ράγισμα είναι αληθινό στον τοίχο
και όχι μια εικόνα . 

Βήμα 3 

 Έπειτα εισάγουμε την δεύτερη εικόνα με το μεγαλύτερο ράγισμα. Την 
επεξεργαζόμαστε σε μέγεθος και την περιστρέφουμε. Από το 
το overlay. Τέλος, τοποθετούμε το μεγαλύτερο ράγισμα και κάνουμε τις ίδιες 
ρυθμίσεις και στο Mode επιλέγουμε 

Βήμα 4 

 Αφού πραγματοποιήσουμε τα παραπάνω βήματα, 
θέλουμε να εμφανίζεται το ράγισμα και 
επιλέγουμε και τα τρία layer με τις 
αυτή θα κόψει τα layer από το σημείο που έχουμε τοποθετήσει την κόκκινη γραμμή 
και πριν, και θα τα διαγράψει. 

Βήμα 5 

 Τώρα επιλέγουμε και τα
διαλέγουμε Layer > Pre-Compose
new composition, και πατάμε 
κάνουμε duplicate. Το δεύτερο 
παίρνουμε το pen tool. Με το pen
το πόδι που χτυπάει τον τοίχο. Αυτό θα μας βοηθήσει για να μην φαίνονται οι ρωγμές 
από τις εικόνες πάνω στο πόδι αυτό. 
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– Tutorial 2_1 

αυτό θα δημιουργήσουμε ένα σπάσιμο στον τοίχο. Αυτό θα το 
φτιάξουμε προσθέτοντας φωτογραφίες. Επίσης, θα κάνουμε και χρήση ήχου. Τις 
εικόνες που θα χρησιμοποιήσουμε μπορείτε να τις κατεβάσετε από το διαδίκτυο και 
να τις εισάγεται στο πρόγραμμα: 

Εισάγουμε το υλικό μας στο πρόγραμμα, και τις εικόνες και το βίντεο, και 
timeline. Βρίσκουμε το καρέ όπου θέλουμε να αρχίσει το 

ράγισμα του τοίχου και επιλέγουμε Edit > Split Layer. Το layer που είναι η αρχή του 
και το άλλο layer το ονομάζουμε “break”. 

timeline την πρώτη φωτογραφία με το μικρότερο ράγισμα. Αν 
με το εργαλείο Rotation  και επεξεργαζόμαστε το 
Mode, στο layer με την εικόνα βάζουμε overlay

επιλογή θα δημιουργήσει την ψευδαίσθηση ότι το ράγισμα είναι αληθινό στον τοίχο

Έπειτα εισάγουμε την δεύτερη εικόνα με το μεγαλύτερο ράγισμα. Την 
επεξεργαζόμαστε σε μέγεθος και την περιστρέφουμε. Από το Mode επιλέγουμε 

. Τέλος, τοποθετούμε το μεγαλύτερο ράγισμα και κάνουμε τις ίδιες 
επιλέγουμε Hard Light.  

Αφού πραγματοποιήσουμε τα παραπάνω βήματα, βρίσκουμε σε πιο καρέ 
θέλουμε να εμφανίζεται το ράγισμα και τοποθετούμε εκεί την κόκκινη γραμμή Μ

με τις εικόνες και πληκτρολογούμε Alt + [ . Η επιλογή 
από το σημείο που έχουμε τοποθετήσει την κόκκινη γραμμή 

τα δύο layer “start” και “break” και από το μενού 
Compose, την δεύτερη επιλογή, Move all attributes 

 OK. Τα δύο layer γίνονται ένα και επιλέγοντας τ
Το δεύτερο layer που δημιουργήθηκε το ονομάζουμε “mask

pen tool θα δημιουργήσουμε τώρα μια μάσκα γύρω από 
το πόδι που χτυπάει τον τοίχο. Αυτό θα μας βοηθήσει για να μην φαίνονται οι ρωγμές 
από τις εικόνες πάνω στο πόδι αυτό.  

 

στον τοίχο. Αυτό θα το 
φτιάξουμε προσθέτοντας φωτογραφίες. Επίσης, θα κάνουμε και χρήση ήχου. Τις 
εικόνες που θα χρησιμοποιήσουμε μπορείτε να τις κατεβάσετε από το διαδίκτυο και 

και τις εικόνες και το βίντεο, και 
Βρίσκουμε το καρέ όπου θέλουμε να αρχίσει το 

αρχή του 

την πρώτη φωτογραφία με το μικρότερο ράγισμα. Αν 
και επεξεργαζόμαστε το 

overlay. Αυτή 
επιλογή θα δημιουργήσει την ψευδαίσθηση ότι το ράγισμα είναι αληθινό στον τοίχο 

Έπειτα εισάγουμε την δεύτερη εικόνα με το μεγαλύτερο ράγισμα. Την 
επιλέγουμε ξανά 

. Τέλος, τοποθετούμε το μεγαλύτερο ράγισμα και κάνουμε τις ίδιες 

βρίσκουμε σε πιο καρέ 
νη γραμμή Μετά 

Η επιλογή 
από το σημείο που έχουμε τοποθετήσει την κόκκινη γραμμή 

από το μενού 
 into the 

γίνονται ένα και επιλέγοντας το 
mask” και 

θα δημιουργήσουμε τώρα μια μάσκα γύρω από 
το πόδι που χτυπάει τον τοίχο. Αυτό θα μας βοηθήσει για να μην φαίνονται οι ρωγμές 



 

Βήμα 6 

 Στο layer “mask” όπου και 
κατά σειρά στην timeline. Στο σημείο όπου αρχίσουν τα 
εισάγουμε ένα keyframe στο Mask
στο Mask Path. Επίσης, αν χρειαστεί
την μάσκα, μήπως το πόδι βγαίνει έξω από την μάσκα όπου έχουμε δημιουργήσει. 
Τέλος, εισάγουμε ένα keyframe 

Βήμα 7 

 Μετά την εισαγωγή των 
παύει να υπάρχει η επαφή με τον τοίχο, βάζουμε 
0 και στο Mask Opacity τιμή 0%.

Βήμα 8 

 Στο βήμα αυτό θα επεξεργαστούμε τον 
ποιό ομαλή εμφάνισή τους. Αρχικά στην εικόνα με το μεγαλύτερο ράγισμα θα 
εισάγουμε ένα keyframe στην αρχή, από το 
πιέζει περισσότερο με το πόδι ο «ηθοποιός» εισάγουμε ένα ακόμα 
opacity 100%. Στο μεσαίο ράγισμα θα τοποθετήσουμε ένα 
τιμή 0% και λίγα καρέ ποιο κάτω ένα 

Βήμα 9 

 Τοποθετούμε στην timeline
Levels ρυθμίζουμε την ένταση, εισάγοντας και 
αύξηση ή μείωση. Τέλος σε σημεία που δεν θέλουμε να υπάρχει ήχος μπορούμε να 
κόψουμε το layer με το Edit > Split

 Στο tutorial αυτό είδαμε πως μπορούμε να εφα
μας. Αντίστοιχο εφέ μπορεί να δημιουργηθεί και στο πάτωμα. Πηδώντας δηλαδή ο 
«ηθοποιός» στο πάτωμα μπορούμε να εφαρμόσουμε εκεί τις εικόνες και ακόμα να 
προσθέσουμε και έτοιμο βίντεο όπου θα εμφανίζονται και πέτρες που πέφτο
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όπου και δημιουργήσαμε την μάσκα το βάζουμε τώρα 
Στο σημείο όπου αρχίσουν τα layer με τις εικόνες θα 
Mask Feather, από το layer “mask” με τιμή 25, και ένα 
χρειαστεί σε κάποια καρέ, επεξεργαζόμαστε λίγο ακόμα 

το πόδι βγαίνει έξω από την μάσκα όπου έχουμε δημιουργήσει. 
 στο Mask Opacity με τιμή 100% στο ίδιο σημείο.

Μετά την εισαγωγή των keyframes, λίγα καρέ πιο κάτω, στο σημείο όπου 
παύει να υπάρχει η επαφή με τον τοίχο, βάζουμε keyframe στο Mask Feather

τιμή 0%. 

 

α επεξεργαστούμε τον χρόνο εμφάνισης των εικόνων, για την 
. Αρχικά στην εικόνα με το μεγαλύτερο ράγισμα θα 

στην αρχή, από το opacity με τιμή 0% και στο σημείο όπου 
με το πόδι ο «ηθοποιός» εισάγουμε ένα ακόμα keyframe

Στο μεσαίο ράγισμα θα τοποθετήσουμε ένα keyframe στην αρχή με 
τιμή 0% και λίγα καρέ ποιο κάτω ένα keyframe 100%. 

timeline τον ήχο, και από της επιλογές Audio > 
ρυθμίζουμε την ένταση, εισάγοντας και keyframe αν χρειαστεί σταδιακή 

αύξηση ή μείωση. Τέλος σε σημεία που δεν θέλουμε να υπάρχει ήχος μπορούμε να 
Split Layer και να το διαγράψουμε. 

αυτό είδαμε πως μπορούμε να εφαρμόσουμε τις εικόνες στο βίντεό 
μας. Αντίστοιχο εφέ μπορεί να δημιουργηθεί και στο πάτωμα. Πηδώντας δηλαδή ο 
«ηθοποιός» στο πάτωμα μπορούμε να εφαρμόσουμε εκεί τις εικόνες και ακόμα να 
προσθέσουμε και έτοιμο βίντεο όπου θα εμφανίζονται και πέτρες που πέφτουν.

Εικόνα 37 Layer και keyframe 

 

υμε τώρα πρώτο 
με τις εικόνες θα 
με τιμή 25, και ένα 

επεξεργαζόμαστε λίγο ακόμα 
το πόδι βγαίνει έξω από την μάσκα όπου έχουμε δημιουργήσει. 

με τιμή 100% στο ίδιο σημείο. 

λίγα καρέ πιο κάτω, στο σημείο όπου 
Feather με τιμή 

 

νων, για την 
. Αρχικά στην εικόνα με το μεγαλύτερο ράγισμα θα 

με τιμή 0% και στο σημείο όπου 
frame με 

στην αρχή με 

> Audio 
αν χρειαστεί σταδιακή 

αύξηση ή μείωση. Τέλος σε σημεία που δεν θέλουμε να υπάρχει ήχος μπορούμε να 

ρμόσουμε τις εικόνες στο βίντεό 
μας. Αντίστοιχο εφέ μπορεί να δημιουργηθεί και στο πάτωμα. Πηδώντας δηλαδή ο 
«ηθοποιός» στο πάτωμα μπορούμε να εφαρμόσουμε εκεί τις εικόνες και ακόμα να 

υν. 



 

4.4.2 Πάγωμα σκηνής –

Στην ταινία “Click” ο ήρωας έχοντας ένα χειριστήριο μπορεί να παγώνει τον 
χρόνο, οποιαδήποτε στιγμή, χωρίς ο ίδιος να σταματάει να κουνιέται. Το εφέ αυτό, το 
συναντάμε και σε τηλεοπτική σειρά, όπως στο 
δημιουργήσουμε αυτό το εφέ μπορούμε να χρησιμοποιήσουμε 
εικόνα θα είναι παγωμένη αλλά ένας ήρωας μπορεί να κουνιέται, αλλά μπορεί να 
γίνει και επεξεργασία με το Adobe

Βήμα 1 

 Όπως, γνωρίζουμε εισάγουμε το βίντεο και κάνουμε τις απαραίτητες 
ρυθμίσεις. Επιλέγουμε το σημείο που θέλουμε για 
Split Layer. Το layer το ονομάζουμε
στην timeline. Το επιλέγουμε, δεξί κλικ και 
να μεγαλώσουμε το layer όσο επιθυμούμε
να φαίνεται μόνο εικόνα. 

Βήμα 2 

 Εισάγουμε ένα layer, Laye
κάνουμε μη ορατό. Επιλέγουμε το 
duplicate. Το προτελευταίο βίντεο στην 
το βίντεο που θα παίζει όσο μια σκηνή θα είναι 

Βήμα 3 

 Επιλέγουμε το βίντεο που είναι πάνω από το
βρίσκουμε τη σκηνή όπου θέλουμε να παγώσουμε και επιλέγουμε 
Η έναρξη του βίντεο όπου αποκολλήθηκε θα την ονομ
επιλέγουμε το layer “video” και το τοποθετούμε στο σημείο όπου τελειώνει, χρονικά, 
το “begin”. 
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– Tutorial 2_2 

ο ήρωας έχοντας ένα χειριστήριο μπορεί να παγώνει τον 
χρόνο, οποιαδήποτε στιγμή, χωρίς ο ίδιος να σταματάει να κουνιέται. Το εφέ αυτό, το 
συναντάμε και σε τηλεοπτική σειρά, όπως στο “Constantine”. Για να 
δημιουργήσουμε αυτό το εφέ μπορούμε να χρησιμοποιήσουμε green box, όπου όλη η 
εικόνα θα είναι παγωμένη αλλά ένας ήρωας μπορεί να κουνιέται, αλλά μπορεί να 

Adobe After Effects, όπου θα είναι πιο αληθοφανές

 

εισάγουμε το βίντεο και κάνουμε τις απαραίτητες 
ρυθμίσεις. Επιλέγουμε το σημείο που θέλουμε για background και κάνουμε 

το ονομάζουμε “background” και το τοποθετούμε τελευταίο 
Το επιλέγουμε, δεξί κλικ και Time > Freeze Frame. Τώρα μπορούμε 

όσο επιθυμούμε, γιατί το έχουμε παγώσει με αποτέλεσμα 

Layer > New > Solid, το φόντο να είναι μαύρο και το 
κάνουμε μη ορατό. Επιλέγουμε το layer με το υπόλοιπο βίντεο και το κάνουμε 

. Το προτελευταίο βίντεο στην timeline το ονομάζουμε “video”, αυτό είναι 
το βίντεο που θα παίζει όσο μια σκηνή θα είναι παγωμένη. 

Επιλέγουμε το βίντεο που είναι πάνω από το layer “video”. Στο layer
βρίσκουμε τη σκηνή όπου θέλουμε να παγώσουμε και επιλέγουμε Edit > Split
Η έναρξη του βίντεο όπου αποκολλήθηκε θα την ονομάσουμε “begin”. 

και το τοποθετούμε στο σημείο όπου τελειώνει, χρονικά, 

Εικόνα 38 Σκηνή από την σειρά 
Constantine 

 

ο ήρωας έχοντας ένα χειριστήριο μπορεί να παγώνει τον 
χρόνο, οποιαδήποτε στιγμή, χωρίς ο ίδιος να σταματάει να κουνιέται. Το εφέ αυτό, το 

. Για να 
όπου όλη η 

εικόνα θα είναι παγωμένη αλλά ένας ήρωας μπορεί να κουνιέται, αλλά μπορεί να 
, όπου θα είναι πιο αληθοφανές. 

εισάγουμε το βίντεο και κάνουμε τις απαραίτητες 
και κάνουμε Edit > 

και το τοποθετούμε τελευταίο 
Τώρα μπορούμε 

γιατί το έχουμε παγώσει με αποτέλεσμα 

φόντο να είναι μαύρο και το 
κάνουμε 

αυτό είναι 

layer αυτό 
Split Layer. 

”. Τώρα 
και το τοποθετούμε στο σημείο όπου τελειώνει, χρονικά, 



 

Βήμα 4 

 Βρίσκουμε το καρέ όπου θέλουμε να παγώσουμε και επιλέγουμε το 
δεν έχουμε δώσει ακόμα όνομα, 
το ονομάσουμε “mask”. Αρχικά, κάνουμε δε
έχουμε παγώσει το layer αυτό, οπότε θα επιλέξουμε και το αντικείμενο ή τον 
ηθοποιό. Αφού δημιουργήσουμε την μάσκα, θα δούμε ότι εμφανίζεται το βίντεο που 
έχουμε στο layer “video”. Στο layer
από το Mask Feather με τιμή 2. 

Βήμα 5 

 Επιλέγουμε το layer “mask
το layer “mask2”. Από το layer
και στην συνέχεια, σβήνουμε και το 
ξεχωρίσει πλήρως η μάσκα από το υπόλοιπο βίντεο.

Βήμα 6 

 Στο σημείο αυτό, θα πρέπει να δημιουργήσουμε μια δεύτερη μάσκα επειδή 
την ώρα που έχουμε παγώσει την σκηνή, το δεύτερο βίντεο συνεχίζει και παίζει, με 
αποτέλεσμα ο ένας «ηθοποιός» να εμφανίζεται δύο φορές. Επιλέγουμε το 
“video” και βάζουμε την ίδια σκηνή στην ίδια χρονική στιγμή με το 

Με το Rectangle Tool στο layer
δεξιά μεριά του βίντεό μας, ώστε να φαίνεται μόνο ο «ηθοποιός» που δεν παγώνει. 
Τοποθετούμε ένα keyframe στο 
επεξεργαζόμαστε την μάσκα καρέ
μην φανεί ο δεύτερος «ηθοποιός».

Βήμα 7 

 Μετά το πάγωμα της σκηνής, μπορούμε να κάνουμε το βίντεο να συνεχίζει να 
παίζει, από εκεί που σταμάτησε. Επιλέγουμε το 
Split Layer και το βίντεο που δημιουργήθηκε το σβήνουμε. Μετά 
“video”, θα το κάνουμε duplicate
πάνω από το layer “mask2” στην 
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ρίσκουμε το καρέ όπου θέλουμε να παγώσουμε και επιλέγουμε το layer
δεν έχουμε δώσει ακόμα όνομα, για να δημιουργήσουμε την μάσκα. Το layer αυτό θα 

Αρχικά, κάνουμε δεξί κλικ Time > Freeze Frame
αυτό, οπότε θα επιλέξουμε και το αντικείμενο ή τον 

ηθοποιό. Αφού δημιουργήσουμε την μάσκα, θα δούμε ότι εμφανίζεται το βίντεο που 
layer με την μάσκα εισάγουμε στην αρχή ένα keyframe
 

mask” κάνουμε duplicate και θα πρέπει να εμφανίζεται 
layer “mask” σβήνουμε από τις επιλογές το Time 

, σβήνουμε και το layer “mask”. Αυτό το βήμα έγινε για να 
ξεχωρίσει πλήρως η μάσκα από το υπόλοιπο βίντεο. 

Στο σημείο αυτό, θα πρέπει να δημιουργήσουμε μια δεύτερη μάσκα επειδή 
την ώρα που έχουμε παγώσει την σκηνή, το δεύτερο βίντεο συνεχίζει και παίζει, με 
αποτέλεσμα ο ένας «ηθοποιός» να εμφανίζεται δύο φορές. Επιλέγουμε το 

κηνή στην ίδια χρονική στιγμή με το layer “mask

layer “video” θα δημιουργήσουμε ένα τετράγωνο από την 
δεξιά μεριά του βίντεό μας, ώστε να φαίνεται μόνο ο «ηθοποιός» που δεν παγώνει. 

στο Mask Path και στο Mask Feather με τιμή 5. Μετά 
επεξεργαζόμαστε την μάσκα καρέ-καρέ ώστε να την τοποθετήσουμε αναλόγως για να 
μην φανεί ο δεύτερος «ηθοποιός». 

Μετά το πάγωμα της σκηνής, μπορούμε να κάνουμε το βίντεο να συνεχίζει να 
παίζει, από εκεί που σταμάτησε. Επιλέγουμε το layer “mask2” και κάνουμε 

και το βίντεο που δημιουργήθηκε το σβήνουμε. Μετά επιλέγουμε 
duplicate και το layer που δημιουργήθηκε το τοποθετούμε 

στην timeline και από τις επιλογές του διαγράφουμε το 

Εικόνα 39 Layers 

 

layer, που 
αυτό θα 

Frame, τώρα 
αυτό, οπότε θα επιλέξουμε και το αντικείμενο ή τον 

ηθοποιό. Αφού δημιουργήσουμε την μάσκα, θα δούμε ότι εμφανίζεται το βίντεο που 
keyframe 

και θα πρέπει να εμφανίζεται 
 Remap, 

. Αυτό το βήμα έγινε για να 

Στο σημείο αυτό, θα πρέπει να δημιουργήσουμε μια δεύτερη μάσκα επειδή 
την ώρα που έχουμε παγώσει την σκηνή, το δεύτερο βίντεο συνεχίζει και παίζει, με 
αποτέλεσμα ο ένας «ηθοποιός» να εμφανίζεται δύο φορές. Επιλέγουμε το layer 

mask2”. 

θα δημιουργήσουμε ένα τετράγωνο από την 
δεξιά μεριά του βίντεό μας, ώστε να φαίνεται μόνο ο «ηθοποιός» που δεν παγώνει. 

με τιμή 5. Μετά 
ώστε να την τοποθετήσουμε αναλόγως για να 

Μετά το πάγωμα της σκηνής, μπορούμε να κάνουμε το βίντεο να συνεχίζει να 
και κάνουμε Edit > 

το layer 
που δημιουργήθηκε το τοποθετούμε 

και από τις επιλογές του διαγράφουμε το 



 
53 

 

Mask 1. Τοποθετούμε το layer “video” στο σημείο όπου τελειώνει το “mask2”, 
έχοντας το ίδιο καρέ την ίδια χρονική στιγμή. 

Βήμα 8 

 Τελευταίο βήμα είναι η δημιουργία μιας ακόμα μάσκας, για να φαίνεται μόνο 
ο «ηθοποιός» που είχαμε παγώσει. Με το Rectangle Tool φτιάχνουμε ένα τετράγωνο 
και εισάγουμε ένα keyframe στο Mask Path και στο Mask Feather με τιμή 5. Το 
τετράγωνο πρέπει να περιλαμβάνει μόνο τον «ηθοποιό» που είχαμε παγώσει και 
καρέ-καρέ επεξεργαζόμαστε την μάσκα ώστε να μην εμφανιστεί ο άλλος «ηθοποιός». 
Τέλος, αν αντιμετωπίζουμε πρόβλημα με τον φωτισμό ανάμεσα στις δύο μάσκες, 
εισάγουμε το εφέ levels στο layer “video”. Σε κάθε καρέ αλλάζουμε την φωτεινότητα 
από το Input White, αφού πρώτα βάλουμε ένα keyframe από τις επιλογές του εφέ στο 
Histogram. 

 Στο tutorial αυτό είδαμε πως γίνεται να διαχειριστούμε πολλές μάσκες ώστε η 
μια να εξαρτάται από την άλλη. 

  



 

4.4.3 Σκόνη εξαφάνιση

Στο tutorial αυτό, θα φτιάξουμε ένα εφέ εξαφάνισης όπου θα δημιουργεί μια 
σκόνη. Αυτό το εφέ μπορεί να φανεί χρήσιμο σε βίντεο, όπου μπορούμε να έχουμε 
έναν ήρωα με την υπερδύναμη της εξαφάνισης. 
και αντικείμενα με τον ίδιο τρόπο.
τρόπος και γίνεται με την χρήση προγράμματος. Το εφέ αυτό κάνει συχνά την 
εμφάνισή του σε διάφορες σειρές, εκ των οποίων μια από αυτές είν
Who.  

Βήμα 1 

 Εισάγουμε το βίντεο στην 
διαρκέσει. Αν το βίντεο είναι τραβηγμένο σε ένα 
θέλουμε να έχουμε background
σημείο, επιλέγουμε Edit > Split
“bg” και επιλέγοντάς το κάνουμε δεξί κλικ 
τώρα παραμένει σταθερό καθ’ όλη τη διάρκεια.

Βήμα 2 

 Το υπόλοιπο βίντεο το μετονομάζουμε 
φαίνεται από το βίντεο. Το layer

Βήμα 3 

 Βρίσκουμε το σημείο όπου θέλουμε να αρ
επιλέγουμε Edit > Split Layer. Το βίντεο που έχει αποκολληθεί το ονομάζω 
Το layer αυτό το τοποθετώ ανάμεσα στα άλλα δύο 
στην ίδια χρονική στιγμή με το layer

Εικόνα 40 Σκηνή εξαφάνισης από το 
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ξαφάνισης - Tutorial 2_3 

αυτό, θα φτιάξουμε ένα εφέ εξαφάνισης όπου θα δημιουργεί μια 
σκόνη. Αυτό το εφέ μπορεί να φανεί χρήσιμο σε βίντεο, όπου μπορούμε να έχουμε 
έναν ήρωα με την υπερδύναμη της εξαφάνισης. Μπορούμε, επίσης, να εξαφανίζουμε 
και αντικείμενα με τον ίδιο τρόπο. Για να φτιαχτεί ένα τέτοιο εφέ υπάρχει μόνο ένας 
τρόπος και γίνεται με την χρήση προγράμματος. Το εφέ αυτό κάνει συχνά την 
εμφάνισή του σε διάφορες σειρές, εκ των οποίων μια από αυτές είναι και ο 

 

Εισάγουμε το βίντεο στην timeline και ρυθμίζουμε τον χρόνο που θα 
διαρκέσει. Αν το βίντεο είναι τραβηγμένο σε ένα clip, βρίσκουμε το σημείο που 

background και βάζοντας την κόκκινη γραμμή σε εκείνο το 
Split Layer. Το layer που αποκολλήθηκε το ονομάζουμε 

και επιλέγοντάς το κάνουμε δεξί κλικ Time > Freeze Frame. Το background
τώρα παραμένει σταθερό καθ’ όλη τη διάρκεια. 

Το υπόλοιπο βίντεο το μετονομάζουμε “start” και κόβουμε ότι δεν θέλουμε να 
layer αυτό τώρα το τοποθετούμε πρώτο την timeline

Βρίσκουμε το σημείο όπου θέλουμε να αρχίσει το εφέ της εξαφάνισης και 
. Το βίντεο που έχει αποκολληθεί το ονομάζω “

αυτό το τοποθετώ ανάμεσα στα άλλα δύο layer. Το layer “bg” το τοποθετώ 
layer “effect”.  

Σκηνή εξαφάνισης από το Doctor Who 

 

αυτό, θα φτιάξουμε ένα εφέ εξαφάνισης όπου θα δημιουργεί μια 
σκόνη. Αυτό το εφέ μπορεί να φανεί χρήσιμο σε βίντεο, όπου μπορούμε να έχουμε 

Μπορούμε, επίσης, να εξαφανίζουμε 
Για να φτιαχτεί ένα τέτοιο εφέ υπάρχει μόνο ένας 

τρόπος και γίνεται με την χρήση προγράμματος. Το εφέ αυτό κάνει συχνά την 
αι και ο Doctor 

και ρυθμίζουμε τον χρόνο που θα 
βρίσκουμε το σημείο που 

και βάζοντας την κόκκινη γραμμή σε εκείνο το 
ονομάζουμε 

background μας 

και κόβουμε ότι δεν θέλουμε να 
timeline. 

χίσει το εφέ της εξαφάνισης και 
“effect”. 

το τοποθετώ 



 

Διαλέγω το layer “bg” και κάνω 
τοποθετώ από την αρχή της timeline

Βήμα 4 

Σε αυτό το βήμα θα δημιουργήσουμε 
“effect” και με το pen tool κάνουμε το περίγραμμα γύρω από τον «ηθοποιό» για 
δημιουργήσουμε την μάσκα. Αφού δημιουργήσουμε την μάσκα, εισάγουμε ένα 
keyframe, στο Mask Path και στο 
Feather η τιμή που θα βάλουμε στο 

Βήμα 5 

 Επειδή αντιμετωπίζουμε πρόβλημα με την σκιά, θα ακολουθήσουμε τα ίδια 
βήματα. Επιλέγουμε, αρχικά, το 
συνέχεια, από τις επιλογές θα σβήσουμε την μάσκα 
μετονομάζω σε “shadow”. Διαλέγω το 
σκιάς. Αφού το δημιουργήσουμε εισάγουμε ένα
Mask Feather με τιμή 5. 

Βήμα 6 

 Το εφέ που θα εισάγουμε είναι το 
“effect”. Στην αρχή του layer τοποθετούμε ένα 
ένα από την επιλογή Right Twist
keyframe στο Scatter με τιμή 20 και ένα 
επιλογής μας. Τέλος, στην αρχή του 
τιμή 100% στο opacity και στο σημείο όπου έχουμε τα 
0%. 

Βήμα 7 

 Το ίδιο εφέ θα εισάγουμε και στο 
στιγμή τοποθετούμε τα keyframe
τιμές. Μετά από αυτές τις ρυθμίσεις και τα δυο πρέπει να εξαφανίζονται ταυτόχρονα.
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και κάνω Duplicate. Το layer “bg” που δημιουργήθηκε 
timeline και για όσο διαρκεί το layer “start”. 

Σε αυτό το βήμα θα δημιουργήσουμε την μάσκα. Επιλέγουμε το 
κάνουμε το περίγραμμα γύρω από τον «ηθοποιό» για 

δημιουργήσουμε την μάσκα. Αφού δημιουργήσουμε την μάσκα, εισάγουμε ένα 
και στο Mask Feather στην αρχή του layer. Στον 
υμε στο keyframe είναι 5. 

Επειδή αντιμετωπίζουμε πρόβλημα με την σκιά, θα ακολουθήσουμε τα ίδια 
βήματα. Επιλέγουμε, αρχικά, το layer “effect” θα κάνουμε Duplicate και στην 
συνέχεια, από τις επιλογές θα σβήσουμε την μάσκα (Mask 1). Το layer

. Διαλέγω το pen tool και δημιουργώ το περίγραμμα της 
σκιάς. Αφού το δημιουργήσουμε εισάγουμε ένα keyframe στο  Mask Path 

Το εφέ που θα εισάγουμε είναι το CC Scatterize και το εισάγουμε στο 
τοποθετούμε ένα keyframe από την επιλογή Scatter
Twist και λίγα καρέ πιο μετά εισάγουμε πάλι ένα 

με τιμή 20 και ένα keyframe στο Right Twist με μια τιμή της 
, στην αρχή του layer “effect” θα εισάγουμε ένα keyframe
και στο σημείο όπου έχουμε τα keyframe στο opacity 

Το ίδιο εφέ θα εισάγουμε και στο layer “shadow”. Και στην ίδια χρονική 
keyframe που εισάγαμε και στο layer “effect” με τις ίδιες 

τιμές. Μετά από αυτές τις ρυθμίσεις και τα δυο πρέπει να εξαφανίζονται ταυτόχρονα.
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που δημιουργήθηκε το 

την μάσκα. Επιλέγουμε το layer 
κάνουμε το περίγραμμα γύρω από τον «ηθοποιό» για 

δημιουργήσουμε την μάσκα. Αφού δημιουργήσουμε την μάσκα, εισάγουμε ένα 
. Στον Mask 

Επειδή αντιμετωπίζουμε πρόβλημα με την σκιά, θα ακολουθήσουμε τα ίδια 
και στην 
layer το 

και δημιουργώ το περίγραμμα της 
 και στο 

και το εισάγουμε στο layer 
Scatter και 

και λίγα καρέ πιο μετά εισάγουμε πάλι ένα 
με μια τιμή της 

keyframe με 
 με τιμή 

. Και στην ίδια χρονική 
με τις ίδιες 

τιμές. Μετά από αυτές τις ρυθμίσεις και τα δυο πρέπει να εξαφανίζονται ταυτόχρονα. 
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Βήμα 8 

 Για να αλλάξουμε λίγο τον φωτισμό, θα εισάγουμε το curves σε όποιο layer 
χρειάζεται και ρυθμίζουμε την φωτεινότητα. Αν χρειαστεί περαιτέρω αλλαγή 
φωτισμού εισάγουμε και το Hue/Saturation και ρυθμίζουμε αντίστοιχα. 

  



 

4.4.4 Camouflage – Tutorial

Στην ενότητα αυτή, θα προσπαθήσουμε να φτιάξουμε ένα εντυπωσιακό εφέ 
όπου ο ηθοποιός θα είναι διαφανές. Το εφέ αυτό, έχει κάνει την εμφάνισή του στην 
σειρά Supernatural. Το χαρακτηριστικό σε αυτό το εφέ είναι ότι όσο κινείται ο 
ηθοποιός, εμφανίζονται αντικείμενα που υπάρχουν πίσω από αυτόν.

 

Αυτό συμβαίνει γιατί το εφέ, έχει απλά αντιγράψει το περίγραμμα του 
ηθοποιού και έχει εφαρμοστεί πάνω του. Για 
αυτό μπορεί να γίνει με την χρήση 
κινήσεις ή με το πρόγραμμα Adobe
για να δημιουργήσουμε το εφέ camouflage

Βήμα 1 

 Εισάγουμε το βίντεο στην 
έχουμε για background και στην συνέχεια κάνουμε 
αποκολλήθηκε το ονομάζουμε “
της timeline και το ονομάζουμε 

Βήμα 2 

 Έπειτα βρίσκουμε το σημείο όπου ο «ηθοποιός» θα γίνεται διαφανές και 
κάνουμε Edit > Split Layer. Το 
στα άλλα δύο layer και το ονομάζουμε 
τοποθετώ στην ίδια χρονική στιγμή με το 
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Tutorial 2_4 

Στην ενότητα αυτή, θα προσπαθήσουμε να φτιάξουμε ένα εντυπωσιακό εφέ 
όπου ο ηθοποιός θα είναι διαφανές. Το εφέ αυτό, έχει κάνει την εμφάνισή του στην 

Το χαρακτηριστικό σε αυτό το εφέ είναι ότι όσο κινείται ο 
είμενα που υπάρχουν πίσω από αυτόν. 

 

Αυτό συμβαίνει γιατί το εφέ, έχει απλά αντιγράψει το περίγραμμα του 
ηθοποιού και έχει εφαρμοστεί πάνω του. Για να δημιουργήσουμε κάτι αντίστοιχο, 
αυτό μπορεί να γίνει με την χρήση motion capture (Mo-Cap), όπου αντιγράφει τις 

Adobe After Effects. Τα βήματα που θα ακολουθήσουμε 
camouflage με το Adobe After Effects είναι: 

Εισάγουμε το βίντεο στην timeline, επιλέγουμε το σημείο όπου θέλουμε να 
και στην συνέχεια κάνουμε Edit > Split Layer. Το layer

“bg” και το υπόλοιπο layer το μεταφέρουμε στην αρχή 
και το ονομάζουμε “start”. 

Έπειτα βρίσκουμε το σημείο όπου ο «ηθοποιός» θα γίνεται διαφανές και 
. Το layer που αποκολλήθηκε το μεταφέρουμε ανάμεσα 

και το ονομάζουμε “efe”. Μετά, επιλέγουμε το layer “bg”
τοποθετώ στην ίδια χρονική στιγμή με το “efe”. 

Εικόνα 42 Σκηνή από την σειρά 
Supernatural 

 

Στην ενότητα αυτή, θα προσπαθήσουμε να φτιάξουμε ένα εντυπωσιακό εφέ 
όπου ο ηθοποιός θα είναι διαφανές. Το εφέ αυτό, έχει κάνει την εμφάνισή του στην 

Το χαρακτηριστικό σε αυτό το εφέ είναι ότι όσο κινείται ο 

Αυτό συμβαίνει γιατί το εφέ, έχει απλά αντιγράψει το περίγραμμα του 
δημιουργήσουμε κάτι αντίστοιχο, 

όπου αντιγράφει τις 
Τα βήματα που θα ακολουθήσουμε 

επιλέγουμε το σημείο όπου θέλουμε να 
layer που 

το μεταφέρουμε στην αρχή 

Έπειτα βρίσκουμε το σημείο όπου ο «ηθοποιός» θα γίνεται διαφανές και 
που αποκολλήθηκε το μεταφέρουμε ανάμεσα 

” και το 



 

Βήμα 3 

 Με το pen tool δημιουργ
«ηθοποιός» έχοντας επιλεγμένο το 

 

Αφού δημιουργήσουμε την μάσκα, εισάγουμε ένα  
Mask Feather με τιμή 5. Καρέ καρέ επεξεργαζόμαστε την μάσκα όσο κουνιέται ο 
«ηθοποιός» και εισάγονται τα keyframe

Βήμα 4 

 Στο layer “bg” εισάγουμε
Displacement Map Layer διαλέγουμε
το layer “efe” και κάνουμε Layer
βάζουμε την δεύτερη επιλογή 
δίνω την ονομασία “Actor”. Από το εφέ που προσθέσαμε προηγμένως, διαλέγουμε 
από το Use For Horizontal 
Displacement βάζουμε τιμή 55. Στο
το Luminance και από το Max Vertical Displacement

 Για να δούμε τώρα το εφέ που δημιουργήσαμε, κάνουμε μη ορατό το 
“efe”. Τώρα θα δούμε ότι η θέση του «ηθοποιού» έχει αντικατασταθεί από το 
διαφανές εφέ, το οποίο ακολουθεί τις κινήσεις.

  

Εικόνα 

58 

δημιουργούμε το περίγραμμα – μάσκα γύρω από τον 
«ηθοποιός» έχοντας επιλεγμένο το layer 

Αφού δημιουργήσουμε την μάσκα, εισάγουμε ένα  keyframe στο Mask Path 
με τιμή 5. Καρέ καρέ επεξεργαζόμαστε την μάσκα όσο κουνιέται ο 

keyframe για όσο θέλουμε να παραμένει διαφανές.

άγουμε το εφέ Displacement Map. Στην 
διαλέγουμε το “efe”. Έπειτα, επιλέγουμε από την timeline

Layer > Pre-Compose. Από το παράθυρο που εμφανίζει 
 “Move all attributes into the new composition
Από το εφέ που προσθέσαμε προηγμένως, διαλέγουμε 
 Trap το Luminance και από το Max Horizontal

βάζουμε τιμή 55. Στο Use For Vertical Displacement επιλέγουμε
Max Vertical Displacement πάλι τιμή 55. 

Για να δούμε τώρα το εφέ που δημιουργήσαμε, κάνουμε μη ορατό το 
. Τώρα θα δούμε ότι η θέση του «ηθοποιού» έχει αντικατασταθεί από το 

διαφανές εφέ, το οποίο ακολουθεί τις κινήσεις. 

Εικόνα 43 Layers και Keyframes 

 

μάσκα γύρω από τον 
 “efe”. 

 

 και στο 
με τιμή 5. Καρέ καρέ επεξεργαζόμαστε την μάσκα όσο κουνιέται ο 

για όσο θέλουμε να παραμένει διαφανές. 

επιλογή  
timeline 

. Από το παράθυρο που εμφανίζει 
composition” και 

Από το εφέ που προσθέσαμε προηγμένως, διαλέγουμε 
Horizontal 

επιλέγουμε ξανά 

Για να δούμε τώρα το εφέ που δημιουργήσαμε, κάνουμε μη ορατό το layer 
. Τώρα θα δούμε ότι η θέση του «ηθοποιού» έχει αντικατασταθεί από το 
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4.4.5 Kamehameha – Tutorial 2_5 

Το εφέ αυτό έχει γίνει γνωστό από το παιδικό Dragon Ball, αλλά κάνει την 
εμφάνισή του και σε αρκετές σειρές επιστημονικής φαντασίας. Για να 
δημιουργήσουμε κάτι αντίστοιχο πρέπει να γίνει με την χρήση υπολογιστή και με το 
πρόγραμμα Adobe After effects. 

Βήμα 1 

 Εισάγουμε το βίντεο στην timeline και δημιουργούμε νέο layer. Eπιλέγουμε 
Layer > New > Solid, βάζουμε άσπρο φόντο και το ονομάζουμε “ball”. Στο πλάτος 
δίνουμε μεγαλύτερο μέγεθος, απ’ ότι ήδη έχουμε, και πατάμε OK. Έχοντας 
επιλεγμένο το layer “ball”, παίρνουμε το ellipse tool και με το Shift πατημένο 
δημιουργούμε έναν κύκλο. Αυτός ο κύκλος θα είναι η μπάλα που θα επεξεργαστούμε 
για να φτιάξουμε το Kamehameha. 

Βήμα 2 

 Αφού δημιουργήσουμε τον κύκλο, εντοπίζουμε το καρέ όπου θέλουμε να 
εμφανίζεται η σφαίρα και αρχίζουμε την επεξεργασία. Τοποθετούμε την σφαίρα στο 
σημείο όπου αρχίζει με τα χέρια να κάνει το σχήμα της και εισάγουμε ένα keyframe 
στο Mask Path, ένα στο Position και ένα στο Scale. Σε κάθε επεξεργασία εισάγεται 
και το keyframe αντίστοιχα και στο position και στο scale. Στο scale η τιμή που 
βάζουμε κάθε φορά εξαρτάται από το άνοιγμα των χεριών και στο position από την 
θέση των χεριών, αφού την σφαίρα θα την τοποθετήσουμε ανάμεσα. Keyframe 
εισάγουμε μέχρι εκεί που ανοίγει εντελώς τα χέρια και στην συνέχεια θα 
δημιουργήσουμε την έκρηξη. 

Βήμα 3 

 Αφού φτιάξουμε την διαδρομή και το μέγεθος της σφαίρας, θα 
δημιουργήσουμε την έκρηξη της. Στο σημείο όπου θέλουμε να γίνεται η έκρηξη, θα 
εισάγουμε ένα keyframe στο προηγούμενο καρέ στο Mask Path. Έπειτα, με το pen 
tool βάζουμε δύο σημεία στην σφαίρα για να γίνει η παραμόρφωσή της. Η έκρηξη 
που θα δημιουργήσουμε θα είναι σταδιακή αλλοιώνοντας την σφαίρα ώστε να 
φαίνεται ότι εκρήγνυται. Αφού τραβήξουμε, για παραμόρφωση, της σφαίρας 
εισάγουμε ένα keyframe στο Mask Path. Στο επόμενο καρέ μεγαλώνουμε λίγο ακόμα 
την έκρηξη και στο τρίτο καρέ η έκρηξη πρέπει να φτάνει λίγο πιο έξω από το 
πλαίσιο. Τα keyframe θα εισαχθούν αυτόματα και αν χρειαστεί μετακινούμε και λίγο 
την σφαίρα.  



 

Βήμα 4 

 Στην συνέχεια, στο σημείο όπου κατεβάζει τα χέρια ακολουθούμε τα ίδια 
βήματα. Πριν αρχίσει η σμίκρυνση της σφαίρας εισάγουμε ένα 
Path. Έπειτα, μικραίνουμε την έκρηξη που δημιουργήσαμε στο βήμα 3, ώστε μέσα σε 
τρία καρέ να ξαναγίνει σφαίρα και σταδιακά να μικραίνει. Για τρία καρέ θα πρέπει να 
έχουμε keyframe στο Mask Path
και να της αλλάζουμε θέση ώστε να ακολουθεί τα χέρια μέχρι να την εξαφανίσουμε 
εντελώς. 

Βήμα 5 

 Στο layer “ball” στο σημείο όπου έχουμε το πρώτο 
ένα keyframe στο opacity με τιμή 0% και δύο καρέ πιο μετά βάζουμε τιμή 100%. Στο 
σημείο, τώρα όπου έχουμε το τελευταίο 
ένα με τιμή 0% και δύο καρέ πιο μετά ένα 

Βήμα 6 

 Διαλέγουμε το layer 
δημιουργήθηκε το ονομάζουμε 
Shine. Από τις ρυθμίσεις του εφέ
τοποθετήσουμε στο κέντρο το χρώμα μας και στο 
το Colorize μπορούμε να διαλέξουμε το χρώμα της σφαίρας.

Βήμα 7 

 Διαλέγουμε το layer “ball
επιλογές θα επιλέξουμε Noise Type
γύρω στο 900. Στο Brightness
περισσότερο. Από το Overflow
Options επιλέγουμε το Cycle Evolution
μπορούμε να βάλουμε δύο keyframe
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Στην συνέχεια, στο σημείο όπου κατεβάζει τα χέρια ακολουθούμε τα ίδια 
βήματα. Πριν αρχίσει η σμίκρυνση της σφαίρας εισάγουμε ένα keyframe  στο 

. Έπειτα, μικραίνουμε την έκρηξη που δημιουργήσαμε στο βήμα 3, ώστε μέσα σε 
τρία καρέ να ξαναγίνει σφαίρα και σταδιακά να μικραίνει. Για τρία καρέ θα πρέπει να 

Path και έπειτα, συνεχίζουμε να μικραίνουμε την σφαίρα 
ουμε θέση ώστε να ακολουθεί τα χέρια μέχρι να την εξαφανίσουμε 

στο σημείο όπου έχουμε το πρώτο keyframe εισάγουμε και 
με τιμή 0% και δύο καρέ πιο μετά βάζουμε τιμή 100%. Στο 
ε το τελευταίο keyframe εισάγουμε πάλι και από το 

ένα με τιμή 0% και δύο καρέ πιο μετά ένα keyframe με τιμή 100%. 

 “ball” και το κάνουμε duplicate. Το layer
δημιουργήθηκε το ονομάζουμε “ball2”. Επιλέγοντας το layer “ball” εισάγουμε

εφέ, στο Source Point βάζουμε τέτοια τιμή ώστε να
τοποθετήσουμε στο κέντρο το χρώμα μας και στο Colorize > Colorize > Electric

μπορούμε να διαλέξουμε το χρώμα της σφαίρας. 

ball2” και εισάγουμε το εφέ Fractal Noise. Από τις 
Type > Linear και στο Contrast θα εισάγουμε μια τιμή 

Brightness θα βάλουμε τιμή -100, για να σκοτεινιάσει 
Overflow θα επιλέξουμε τον Wrap Back και από το Evolution

Evolution και θα βάλουμε τιμή 5. Αν το επιθυμούμε 
keyframe με διαφορετικές τιμές για να έχει κίνηση στο 

Εικόνα 44 Σταδιακή έκρηξη σφαίρας 

 

Στην συνέχεια, στο σημείο όπου κατεβάζει τα χέρια ακολουθούμε τα ίδια 
στο Mask 

. Έπειτα, μικραίνουμε την έκρηξη που δημιουργήσαμε στο βήμα 3, ώστε μέσα σε 
τρία καρέ να ξαναγίνει σφαίρα και σταδιακά να μικραίνει. Για τρία καρέ θα πρέπει να 

και έπειτα, συνεχίζουμε να μικραίνουμε την σφαίρα 
ουμε θέση ώστε να ακολουθεί τα χέρια μέχρι να την εξαφανίσουμε 

εισάγουμε και 
με τιμή 0% και δύο καρέ πιο μετά βάζουμε τιμή 100%. Στο 

εισάγουμε πάλι και από το opacity 

layer που 
εισάγουμε το εφέ 

ώστε να 
Electric. Από 

Από τις 
θα εισάγουμε μια τιμή 

100, για να σκοτεινιάσει 
Evolution 

και θα βάλουμε τιμή 5. Αν το επιθυμούμε 
με διαφορετικές τιμές για να έχει κίνηση στο 



 

εσωτερικό. Έπειτα, θα εισάγουμε το εφέ 
τιμή 50. Από το Type διαλέγουμε 
κάνουμε κλικ ανάμεσα στα χέρια και στην σφαίρα.
το Hue/Saturation και επιλέγοντας το 
ώστε να έχουμε το επιθυμητό χρώμα. 

Τέλος, στο Colorize Saturation
ένα ακόμα εφέ, το Spherize, και στο
Sphere επιλέγοντας πάλι το σύμβολο 

Βήμα 8 

 Τέλος, εισάγουμε τον ήχο, το μικραίνουμε στο σημείο που θέλουμε να 
ακούγεται και από το Audio 
ένταση του ήχου. 

Από την ενότητα αυτή, ήρθαμε σε
προγράμματος και κατανοήσαμε τον τρόπο δημιουργίας εφέ
οποιαδήποτε δημιουργία και επεξεργασία οπτικο 
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εσωτερικό. Έπειτα, θα εισάγουμε το εφέ Radial Blur και στο Amount βάζουμε την 
διαλέγουμε Zoom και από Center επιλέγοντας το σύμβολο 

κάνουμε κλικ ανάμεσα στα χέρια και στην σφαίρα. Στην συνέχεια, θα εισάγουμε και 
και επιλέγοντας το Colorize από το Colorize Hue εισάγουμε τιμή

ώστε να έχουμε το επιθυμητό χρώμα.  

Saturation βάζουμε τιμή 50. Στο ίδιο layer θα εισάγουμε 
και στο Radius θα βάλουμε τιμή 60 και από το  Center

επιλέγοντας πάλι το σύμβολο  κάνουμε κλικ στην μέση της σφαίρας.

Τέλος, εισάγουμε τον ήχο, το μικραίνουμε στο σημείο που θέλουμε να 
 Levels εισάγουμε keyframe για να ρυθμίσουμε την 

Από την ενότητα αυτή, ήρθαμε σε επαφή με περισσότερα εργαλεία του 
προγράμματος και κατανοήσαμε τον τρόπο δημιουργίας εφέ. Τώρα είναι εύκολη η 
οποιαδήποτε δημιουργία και επεξεργασία οπτικο – ακουστικών εφέ. 

 

βάζουμε την 
επιλέγοντας το σύμβολο  

Στην συνέχεια, θα εισάγουμε και 
εισάγουμε τιμή 

θα εισάγουμε 
Center of 

της σφαίρας. 

Τέλος, εισάγουμε τον ήχο, το μικραίνουμε στο σημείο που θέλουμε να 
για να ρυθμίσουμε την 

επαφή με περισσότερα εργαλεία του 
Τώρα είναι εύκολη η 
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Συμπεράσματα 
 Στην πτυχιακή εργασία αυτή, αναλύσαμε την εξέλιξη των εφέ και πως η 
τεχνολογία προχωράει με αμείωτους ρυθμούς, προσφέροντας όλο και περισσότερες 
δυνατότητες. Μέσα από την εργασία αυτή προσπαθήσαμε να δείξουμε τον τρόπο με 
τον οποίο δημιουργούνται αρκετά εφέ που χρειάζονται την χρήση του προγράμματος 
Adobe After Effects. Έγιναν σταδιακά βήματα για να μπορέσει ο αναγνώστης στην 
συνέχεια να φτιάξει οποιοδήποτε εφέ μόνος του. Σε πολλά από τα εφέ που 
εμφανίζονται είτε στον κινηματογράφο είτε στην τηλεόραση χρειάζεται επεξεργασία 
και πριν την παραγωγή και μετά την παραγωγή, κατά την διάρκεια του μοντάζ. Αν 
τυχόν κάποιο εφέ δεν μπορεί να δημιουργηθεί, το μεγαλύτερο πρόβλημα συχνά είναι ο 
τρόπος λήψης. Σε αυτήν την περίπτωση πρέπει να ξανά τραβήξουμε την σκηνή για να 
μπορέσει να γίνει η επεξεργασία. Όποιον τρόπο κι αν χρησιμοποιήσουμε, κατά την 
βιντεοσκόπηση, για την δημιουργία του εφέ, δηλαδή είτε το green box είτε το mo-cap 
είτε κάποιον άλλον τρόπο, μετά θα πρέπει να γίνει χρήση ηλεκτρονικού υπολογιστή 
για την επεξεργασία σε κάποιο πρόγραμμα. Υπάρχει όμως και ο πιο απλός τρόπος που 
χρησιμοποιείτε κυρίως στην τηλεόραση και αυτός είναι μόνο η χρήση κάποιου 
προγράμματος επεξεργασίας, επειδή είναι λιγότερο δαπανηρό.  
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